3D printer van net € 200

Discussie in '3D Printen' gestart door arnoldw, 29 aug 2015.

  1. PapaHotel

    PapaHotel

    Lid geworden:
    25 jul 2008
    Berichten:
    667
    Locatie:
    Den Haag
    Raar, je zou het misschien andersom verwachten. Loopt het ook vast met een hogere temperatuur?
     
    Laatst bewerkt: 19 okt 2015
  2. RenePoels

    RenePoels

    Lid geworden:
    17 okt 2015
    Berichten:
    8
    Locatie:
    Wanroij
    Soms wel soms niet echt vreemd. Er zit geen temperatuur logica in maar de temperatuur die de pc aangeeft klopt wel. (Of mijn digitale meter moet het ook al niet meer doen maar daar ga ik niet van uit)
     
  3. arnoldw

    arnoldw Vriend van modelbouwforum.nl

    Lid geworden:
    14 feb 2014
    Berichten:
    206
    Locatie:
    Dordrecht
    Als je de temperatuur verhoogd wordt het filament dunner en is daardoor makkelijker te extruderen. Zou de temperatuur voor .1 mm prints met 10 graden verhogen.
     
  4. RenePoels

    RenePoels

    Lid geworden:
    17 okt 2015
    Berichten:
    8
    Locatie:
    Wanroij
    Ik zal vanavond even een video maken. Ik heb het getest met zelf 220 graden en dan krijg je het zelfde resultaat. Ben benieuwd of we het probleem kunnen vinden. Het zijn namelijk erg leuke printertjes!
     
  5. onno10

    onno10

    Lid geworden:
    28 sep 2013
    Berichten:
    1.085
    Locatie:
    Rosmalen
  6. arnoldw

    arnoldw Vriend van modelbouwforum.nl

    Lid geworden:
    14 feb 2014
    Berichten:
    206
    Locatie:
    Dordrecht
    Wat voor filament gebruik je?
     
  7. RenePoels

    RenePoels

    Lid geworden:
    17 okt 2015
    Berichten:
    8
    Locatie:
    Wanroij
    Erg bedankt voor de hulp zo ver... Helaas zijn we er alleen nog niet. Toevallig onno10 deze heb ik hier liggen exact de zelfde maar werkte helaas niet zoals verwacht.

    Wij gebruiken hier 2 verschillende die alle 2 problemen geven . Pla 1,75 Zwart ( Goedkoop Deed het het langst goed) Pla 1,75 Wit (Wat duurdere kwaliteit maar geeft meer problemen) Ik moet hier nog even de printer halen bij een vriend van me dus filmpje komt over uurtje hoop ik...
     
  8. gjcvro

    gjcvro

    Lid geworden:
    11 okt 2014
    Berichten:
    951
    Heeft misschien helemaal niks te maken met jullie probleem, maar ik had bij mijn printer (met direct feed van het filament) dat de retraction te groot was waardoor het filament te ver uit de kop werd getrokken daardoor uiteindelijk blokkades..

    En ik kreeg ook de tip om toch de PTFE buis na te kijken, zelfs al zie je er niks aan kan deze te warm zijn geweest waardoor deze sneller klemt.
     
  9. RenePoels

    RenePoels

    Lid geworden:
    17 okt 2015
    Berichten:
    8
    Locatie:
    Wanroij
    Hee Allemaal hier de video zonder resultaat helaas... :frustie:haha
    Ik print gewoon zoals ik normaal ook deed en hij doet het op eens weer :worship: na echt weken lang bezig te zijn geweest zonder resultaat denkt de printer in eens goh ik heb weer zin!... zo komen we helaas ook niet verder met de conclusie waar het nou aan ligt. :weetnie: en dat zonder de instellingen of hardware te veranderen.
    In eren toch hier de video... (Elk moment klaar met uploaden)



    gjcvro bedankt voor je reactie. Uhmmm de retrection ja ik heb hier wel wat mee gespeeld maar dat maakte ''toen'' niet zo veel uit in mijn geval. Kwam wel op verschillende forums inderdaad tegen dat andere hier wel last van hadden en dat hun oplossing was. De PTFE buis is toch de ''witte'' toevoer kabel? Deze heb ik al wel een keertje 2 cm ingekort. helaas toen geen resultaat. Het enige dat veranderd is naar mijn weten is de temp. van mijn kamer in plaats van 20 was het nu 12 maar dat lijkt me geen rede haha... Ik ben benieuwd hoe het verder gaat lopen als het probleem terug komt laat ik het direct weten!

    Ik kwam nog wel dit tegen? Zou dit het misschien kunnen zijn?

    [​IMG]

    Toch bedankt voor de hulp zo ver!!! Groeten Rene
     
    Laatst bewerkt: 22 okt 2015
  10. gjcvro

    gjcvro

    Lid geworden:
    11 okt 2014
    Berichten:
    951
    Ja, dat is de toevoer buis. In cura kun je wel heel simpel de retraction helemaal uitzetten. Levert wel een hele hoop extra draden op, maar als experiment kan het leerzaam zijn om toch wat met de waarde zelf te gaan spelen.
     
  11. RenePoels

    RenePoels

    Lid geworden:
    17 okt 2015
    Berichten:
    8
    Locatie:
    Wanroij
    Klopt inderdaad hoe minder je het instelt hoe meer draden. Maar ik heb toen nooit gehad dat het filment niet vast liep. De 2e beugel is zojuist ook uitgeprint. De extruder motor heeft ongeveer 3 keer gehaperd. Dus het lijkt al weer terug te komen...
     
  12. arnoldw

    arnoldw Vriend van modelbouwforum.nl

    Lid geworden:
    14 feb 2014
    Berichten:
    206
    Locatie:
    Dordrecht
    Kan een probleem met de terugtrekking van het filament zijn. Dit geeft meer informatie: http://wiki.e3d-online.com/wiki/E3D-v6_Troubleshooting Het manual van de Fabrikator Mini stelt dat je een retractie moet ingeven van 4.5 mm. Je zegt dat je de PTFE buis 2 cm hebt ingekort. Zijn de problemen daarna begonnen? Is de buis misschien platgedrukt toen je hem afknipte?

    MVG
    Arnold
     
  13. RenePoels

    RenePoels

    Lid geworden:
    17 okt 2015
    Berichten:
    8
    Locatie:
    Wanroij
    Hallo Arnold,

    De buis is goed gecontroleerd voordat deze weer terug ging. Dus hij belemmert de doorvoer niet. (Daarvoor was het probleem er ook al) Ik heb gister nog wat testjes gedaan en ik dacht weet je wat ik probeer het nog eens zonder terug trekking. En hij deed het probleemloos. Echter wel meer draden uiteraard. Daarna geprobeerd met 1 mm terug trekking en hij deed het nog steeds. Uiteraard met wat minder draden. Ik blijf nu proberen tot dat de print er weer uitziet zoals het hoort en hij niet vast loopt. Ik denk dat ik dit niet als een probleem zag omdat de printkop verstopt zat tijden het uitproberen met verschillende terugtrek afstanden.

    Het waren dus 2 problemen tegelijk gok ik. Extruder verstopt. Ja en als je dan de terugtrek afstand gaat aanpassen om te kijken of hij het dan wel doet dan werkt hij uiteraard dus niet. Dus eerst alles weer schoonmaken en dan pas testen en uitproberen!!!

    Links met 0 mm terugtrekking ---- En rechts met 1 mm terug trekking. Ziet er al beter uit maar moeten nog even verder testen.

    [​IMG]

    Het blijkt dus maar weer. Wat er ook fout gaat het is altijd op te lossen bij een 3D printer!!!
     
  14. gjcvro

    gjcvro

    Lid geworden:
    11 okt 2014
    Berichten:
    951
    je kunt het nu met die 4,5mm proberen.. Loopt de boel weer vast, ga je op de helft zitten.
     
  15. RenePoels

    RenePoels

    Lid geworden:
    17 okt 2015
    Berichten:
    8
    Locatie:
    Wanroij
    Ik kom niet verder dan 2,5 dus houd hem voor de zekerheid op 2 maar de prints zien er weer uit zoals het zou moeten zijn! Bedankt voor al jullie hulp en tips. blijft leuke goede beginners printer!
     

Deel Deze Pagina