Anet E10 draadje

Discussie in '3D Printen' gestart door hoeby, 2 jan 2018.

  1. hoeby

    hoeby

    Lid geworden:
    20 jun 2010
    Berichten:
    678
    Na wat rond kijken, neuzen en keuzes maken.
    Heb ik de Anet E10 bestelt.

    Het rare van de Anet E10 is, dat als je hem uitgepakt hebt en in elkaar gezet hebt. Dat hij dan slecht print.
    Waarom dan toch de Anet E10? Ik wilde graag iets groter dan het standaard formaat wat de meeste printers hebben (om de nabij 20x20cm). Tadango heeft de CR-10 laten zien. De CR-10 is groter, maar was voor mij een maatje te groot. Tevens het prijs verschil is bijna 90 euro, wat voor mij ook mee speelde. Had vooraf een budget bepaald.

    Wat vond ik de voordelen van de E10:
    - dubbel Z-as aansturing
    - dubbele assen onder de tafel.
    - Formaat is groter dan de meeste machines, doch niet zo groot als de CR-10
    - Ondanks dat het mijn eerste 3D-printer is. Is het mogelijk een gok en had ik voor een beter engineered model moeten gaan. Maar dan stijgt de prijs ook. En het geeft mij voldoening om hier iets moois van te maken.

    De Anet E10
    [​IMG]

    Waarom werkt de E-10 dan niet vanuit de doos?:
    - De koeler is te krachtig, waardoor de filament te snel afgekoeld is.
    Wat te doen in eerste instantie:
    - Met plakband de koeler voor 1/3 tot 1/2 afplakken.
    Wat te doen in tweede instantie:
    - Een nieuw frame printen voor de koeler, waarmee dit opgelost wordt

    Er zijn voor de E-10 nog meerdere punten die aanpassingen benodigd hebben om het printen beter te krijgen. Ik heb al een lijstje op de PC staan, wat ik moet doorlopen.
    De printer is bestelt, maar nog niet ontvangen. Zodra deze ontvangen is zal ik plaatjes posten en de verbeter punten stuk voor stuk doorlopen. Doordat er dan ook gelijk geprint moet gaan worden om de verbeter punten te kunnen uitvoeren. Kan het zijn dat het niet heel snel gaat, want moet eerst de settings van de machine goed krijgen betreffende temperaturen/snelheden etc.
     
    Turbilence=NL= vindt dit leuk.
  2. Turbilence=NL=

    Turbilence=NL=

    Lid geworden:
    19 aug 2007
    Berichten:
    297
    Locatie:
    Alphen aan den Rijn
    Hoi Hobby,

    Wat leuk dat je hiervoor een draadje start.
    Ik blijf het volgen en ben erg benieuwd naar de printkwaliteit van deze printer.
    Ik heb zelf mijn zinnen gezet op de Tevo Tornado omdat deze (bijna)net zo goed is als die van de CR-10, alleen een stuk goedkoper.
    Ik heb hem nog niet besteld omdat hij op het moment niet beschikbaar is in de Duitse warehouse.

    Groet Peter
     
  3. hoeby

    hoeby

    Lid geworden:
    20 jun 2010
    Berichten:
    678
  4. hoeby

    hoeby

    Lid geworden:
    20 jun 2010
    Berichten:
    678
    vandaag de e10 kunnen uitpakken.
    netjes verpakt.

    eerste indruk: goed.
    het lijkt ook een andere serie e10 te zijn. bij eerdere versies liepen de stelschroefjes van het bed tegen het frame. dat is bij mij niet meer. ook de elektronica gecontroleerd, daar hebben ze schroef connectoren gebruikt in plaats van insteek connectors. alleen de hot end verwarming is nog insteek. die wil ik op termijn vervangen.

    minpuntjes tot nu toe:
    - op een paar plekjes heeft de lak beschadigd, dat hebben ze met zwarte stift weer bijgewerkt. gelukkig maar hele kleine plekjes.
    - in de hot end zit een m3 schroefje om het verwarmings element te vergrendelen. maar als het schroefje 3mm buiten maat is en de schroefdraad 2,8mm. dan heeft het schroefje niet heel veel hou vast. dat was dus ook het geval. kreeg het element niet vast gezet. van de nep-m3 maar m4 gemaakt. nieuw schroefje erin en nu is het wel vast te zetten.

    morgen zal ik plaatjes plaatsen.
    ook dan wil ik verder met afstellen en kijken hoe het printen precies in zijn werk gaat
     
    Turbilence=NL= vindt dit leuk.
  5. hoeby

    hoeby

    Lid geworden:
    20 jun 2010
    Berichten:
    678
    Vandaag het eerste onderdeel geprint. Hier kom ik later op terug in deze post.

    Gisteren alles uitgepakt.
    De printer wordt al deels in elkaar aangeleverd.
    Het lijkt erop dat het een kwestie van de bovenbouw erop te zetten en klaar. Maar dit was toch anders.
    Het frame was scheef in elkaar gezet. De printer wiebelde als deze op een vlakke vloer stond. Kwestie van alle schroeven van het frame los en even uitrichten.
    De geleiders voor de tafel stonden niet recht. Aan 1 kant stonden ze 1 mm verder uit elkaar dan de andere kant. Ook snel op te lossen.
    Denk ook dat dit verwacht kan worden van printers in deze prijsklasse.

    De grote onderdelen, zoals ze uit de doos komen.
    [​IMG]

    Daar waar de bovenbouw komt te staan. Daar had het frame beschadigingen. Maar dit hadden ze bij Anet al geconstateerd en met watervaste stift weg proberen te werken. Gelukkig zitten ze onder de bovenbouw profielen. Dus bij plaatsen bovenbouw, waren deze beschadigingen weg.
    [​IMG]

    Dit is de afbeelding van het bed.
    Bij eerdere versies botste deze tegen de montage voet.
    Ze hebben nu iets aangepast, dat het nu goed gaat. Deze aanpassing kon ik dus gelijk wegstrepen op mijn to-do-list
    [​IMG]

    De toevoerleiding die er standaard bij zit moest vervangen worden.
    De meegeleverde heeft een veel te grote inwendige diameter. Hoe beter deze de diameter van je filament benadert, dan zou je minder slierten krijgen bij het printen.
    De linker is de originele, de rechter heb ik bij 123-3d bestelt.
    [​IMG]

    Bij de electronica even de schroeven nagelopen.
    Sommige schroeven mochten van mij iets vaster aangedraaid worden. Dit is ook snel op te lossen
    [​IMG]

    Vandaag de printer afgesteld. Het bed level gezet en afgesteld op de nozzle.
    De Z-assen parallel gezet.
    Bij testen of de heat-end zijn temperatuur kon bereiken, werd inderdaad geconstateerd dat deze teveel afkoelde. De ventilator even los geschroefd en wat kapton tape ervoor geplakt. Daarna getest. Nu kan de heat-end makkelijk zijn temperatuur halen. Hier wordt op termijn een andere koeler voor geprint, zodat de plakband weg kan.

    Toen de SD-erin. Via het menu deze willen benaderen, maar er is niets om default te printen.
    Na wat zoeken en doen. kwam ik erachter dat de machine niet standaard .stl files kan printen. Alleen G-code.
    Geen idee of dit een eigenschap is van deze printer. Of dat het een printerstandaard is in de 3d-printer wereld.
    Op de SD stond ook software. Daarmee zou ik de printer via de PC kunnen bedienen. Dit geprobeerd, maar de meegeleverde software is niet compatible met de software van de printer. Dat was snel klaar. Toen cura geïnstalleerd. De .stl erin gezet en mijn machine instellingen aangegeven. Daarna dit opgeslagen als g-code.
    Na al dit stoeien de file via SD-card in de E-10 gezet. En de machine op pre-heat PLA gezet. Vervolgens de G-code ingelezen en toen kwam er op het scherm te staan "heating", dat was voor mij al deels een yippie, want dat had ik nog niet eerder zien staan. Na een paar minuten begon de machine te printen

    Het eerste onderdeel is geen tegenvaller, maar ook nog geen 100% succes.
    Gebruikte settings;
    [​IMG]

    Dit is het onderdeel wat geprint is.
    De linker zijde is het deel wat op het bed stond. Het onderdeel is rechtop geprint.
    Daar waar het onderdeel steeds breder wordt, daar lijkt het of de geprinte laag weg geduwd is geworden door de printer extruder.
    Zou dit kunnen komen dat ik een te hoge snelheid heb gebruik? Waardoor de PLA te weinig tijd heeft gehad om af te koelen.
    Ook denk ik dat het bed te warm is geweest. Het eerste deel is een beetje vervormt, net alsof er teveel gewicht op geduwd heeft en het vervormd is.
    Trek ik dan de juiste conclusies, weet iemand dat?
    [​IMG]

    Dit is de andere kant van het onderdeel.
    Dat ziet er stukken beter uit. Dit is het laatste stukje wat de printer heeft moeten printen
    [​IMG]

    Dit is mijn eerste 3D printer. En moet nog veel leren.
    Maar voor de eerste print ben ik niet geheel ontevreden.
    Ik moet nog ervaring opdoen. Ik heb ook een CNC-machine. Vind die toch makkelijk in te stellen, maar dat komt omdat je niets met temperaturen van bed of nozzle hoeft te doen. Maar het is denk ik gewoon een kwestie van doen en proberen.
     
  6. arnoldw

    arnoldw Vriend van modelbouwforum.nl

    Lid geworden:
    14 feb 2014
    Berichten:
    211
    Locatie:
    Dordrecht
    Elke 3D printer leest alleen G-code. Je hebt een Slicer programma zoals Cura, Simplify 3D of Repetier nodig om de G-code te genereren.

    Lijkt mij dat je koeling nu te laag was. Het plastic is vervormt omdat de temperatuur te hoog bleef in het werkstuk. De hoeveelheid koeling kun je ook zetten in het slicer programma.
     
  7. hoeby

    hoeby

    Lid geworden:
    20 jun 2010
    Berichten:
    678
    Vanmiddag nog gestoeid met de machine.
    Diverse temperaturen of koeling settings gedaan. Het ging wel beter, maar nog niet helemaal naar wens.

    Toen heb ik het werkstuk plat gelegd in de tekening.
    Hierdoor duurt het langer, voordat de nozzle weer op dezelfde plek terug komt.
    Hiermee werd een weer een beter resultaat behaald.
    De eerste lagen zijn ietsjes vervormt. mogelijk het bed nog iets te warm.

    De linker was eerst poging, de rechter poging 6 (heb niet alle poging volledig afgemaakt. Heb het programma gestopt op moment dat ik zag dat het niet het resultaat gaf dat ik wenste)
    [​IMG]

    De linker is het bruikbare onderdeel. De rechter is de eerste poging
    [​IMG]
     
  8. hoeby

    hoeby

    Lid geworden:
    20 jun 2010
    Berichten:
    678
    Vandaag nog een update onderdeel voor de printer gemaakt.
    Aangezien ik het gevoel had, dat de koeling niet optimaal was. Heb ik een update hiervoor gemaakt.

    Heb nu de temperatuur van het bed op 50 graden gedaan.
    Het onderdeel plakt nog steeds goed aan het bed. Maar heeft veel minder last van vervorming, nagenoeg niets.
    Wel merk ik dat ik nog moet oefenen met cura. De ondersteuningen zijn nog niet optimaal, waardoor sommige punten niet 100% netjes zijn. Als de printer ineens in de lucht iets moet printen, dan gaat het er niet geweldig op worden, maar dat is logisch. Had wel in cura ondersteuningen aangegeven, maar zag in cura al dat het niet optimaal was. Toch eigenwijs en geprint. Waarbij bleek dat het inderdaad niet optimaal was. Dit ligt dus niet aan de printer, maar aan wat ik hem vertel wat hij moet gaan printen. Daar heb ik nog werk aan de winkel

    Het onderdeel. Links zijde was de bodem tijdens het printen.
    [​IMG]

    Dit is de zijde waar de ondersteuning zat. Deze heb ik al weggesneden, vandaar de doffe zwarte plekken.
    Aan de print lijnen zie je dat de ondersteuning niet optimaal was.
    [​IMG]

    Dit is het originele onderdeel en de update.
    Het originele onderdeel heeft een gleuf over de gehele breedte. Maar daardoor blaast 2/3 naast de nozzle en brengt het niet echt veel. Bij kleinere voorwerpen koelt het dan niet op het voorwerp, maar ernaast. De update blaast echt op de nozzle. Het zal nu wel weer even stoeien zijn, want het kan zijn door deze koeling, dat ik weer wat met de settings moet spelen om het goed te krijgen. Maar als ik kijk naar de kwaliteit van het printen van het originele onderdeel en naar mijn gemaakte onderdeel. Dan vind ik mijn onderdeel er toch beter uitzien, ondanks de support foutjes. Maar die fouten heeft het originele onderdeel ook
    [​IMG]
     
  9. hoeby

    hoeby

    Lid geworden:
    20 jun 2010
    Berichten:
    678
    Gisteren had ik nog een print gedaan om een upgrade te maken voor de X-as.
    Je kan de X-as nu wel spannen, maar is een beetje omslachtig en echt goed gespannen krijg je deze dan nog steeds niet, daar kom je alleen handen voor te kort. Daarom de upgrade.

    Gisteren dus onderdeel 1 gedaan.
    Dit heb ik met de nieuwe koeling gedaan:
    upload_2018-1-25_19-18-2.png

    Het was maar een klein onderdeeltje, maar dat ging goed.

    Vandaag moest ik de printer verplaatsen van vrouwlief.
    Dus gelijk maar de definitieve plek ingericht. En toen merkte ik bij het verhuizen op, dat de nozzle helemaal niet haaks op het bed staat. Deze staat scheef. De nozzle wijst de kant op, daar waar mijn prints ook slecht waren. Op zich logisch want hij print dan niet recht op de vorige laag, maar duwt het er net naast.

    Dit proberen recht te zetten. Maar de montage plaat van de X-as is het probleem. De wiel assen staan wel goed. Maar de schroefgaten voor de nozzle zitten scheef ten opzicht van de wiel assen. Het was kiezen of een nieuwe plaat maken of de nozzle koellichaam aanpassen. Ik heb het laatste gekozen. de gaten opgeboord van 3mm naar 3,5mm. Daarna gemonteerd en krijg hem hiermee net haaks afgesteld op het bed.

    Ben nu voor de 2e keer zojuist een print begonnen.
    Had een start gedaan. Maar wilde de stofzuiger opruimen, trek ik de verkeerde stekker uit :hammer:, printer uit.
    Hij had een 3mm gedaan. En daar zagen de print lagen er links en recht identiek uit. Niet meer het ruwe aan 1 kant. De aanpassing lijkt te helpen. Heb de print zojuist weer gestart. Maar nu 1,5 uur wachten alvorens deze gereed is.
     

    Bijgevoegde bestanden:

  10. Kn@pestaart

    Kn@pestaart

    Lid geworden:
    21 dec 2017
    Berichten:
    20
    Locatie:
    Zaandam
    Ben je al wat verder?
     
  11. hoeby

    hoeby

    Lid geworden:
    20 jun 2010
    Berichten:
    678
    Ben een beetje verder.
    Heb voor de Y-as een update gemaakt, zodat de riem te spannen is.
    Voor de koeling, heb ik een andere koeler gemaakt met 2 ventilatoren erop. Moet zeggen dat ik die beter vind werken dan de koeler waarvan ik een plaatje gepost heb hierboven.

    Verder een beetje met simplify gespeeld. Maar ben er nog niet in thuis.
    Krijg het bed en de extruder niet automatisch opgewarmd via de g-code. Moet nog handmatig dit herstellen. Daar doe ik iets fout, maar weet nog niet wat.

    Ben nu aan het wachten op nieuwe bescherm-vellen waarop geprint kan worden.
    De eerste print die ik gedaan had, was het bed te heet en zat het product heel erg vast. Geprobeerd met het plamuur-mes deze los te maken, maar heb daarbij het zwarte bescherm vel beschadigd. De nieuwe vellen heb ik nog niet ontvangen.

    Voor het bescherm vel heb ik nog gekeken naar een anycubic ultrabase.
    Wat ik kan vinden, lijkt dit goed te werken. Maar daar kwam een nadeel van de E10 naar boven. Het bed is rechthoekig (220x270mm).
    Alle standaard glaspanelen zijn 220x220 of 300x300. Maar niets rechthoekig. De 220x220 zou wel passen, maar dan verlies ik 220x50mm print ruimte.
    Dit vind ik dan wel een nadeel. De printer zelf begint steeds beter te werken, nu ik de settings beter afgesteld krijg.
    Reserve onderdelen zijn wel te krijgen. Maar zodra deze met het bed te maken hebben, dan is het formaat weer de beperkende factor. Iets waar ik voorheen niet over nagedacht heb. Maar wel een belangrijk punt kan zijn voor iemand anders .
     
  12. onno10

    onno10

    Lid geworden:
    28 sep 2013
    Berichten:
    1.370
    Locatie:
    Rosmalen
    In Simplify kan je via de soort filament aangeven of je een verwarmt bed hebt en wat de temp moet zijn.
     
  13. hoeby

    hoeby

    Lid geworden:
    20 jun 2010
    Berichten:
    678
    Ik dacht dat ik in simplify de instelling van bed/extruder ingevoerd had.
    Dit heb ik onder tabblad T0 gedaan. Maar dan pakt hij in praktijk alleen de temperatuur van het bed.
    Ik wil nog gaan proberen om op T0 de temperatuur van het bed in te stellen en bij T1 de temperatuur van de extruder, dan kijken wat er gebeurd.
     
  14. rotormania

    rotormania

    Lid geworden:
    18 jun 2008
    Berichten:
    253
    Locatie:
    roterdam
    In het algemeen zijn de print plaatjes allemaal het zelfde dus mijn instellingen voor Anet
    layer height 0,1 tot 0,25
    shell thicknes is een vermeervoudiging van 4 ten opzichte van de layer height
    dus bij 0,1 is het 0,4
    bij 0,2 is het 0,8 enz
    natuurlijk mag ook 0,17 of zo.
    bottom/top het zelfde verhaal
    fill density doe ik voor rompdelen 100% vleugeldelen 0%
    print speed 60mm
    temp 210 graden
    bed voor PLA 50 graden voor ABS 100 graden
    retraction 2,5 mm
    retraction speed 30mm
    flow controleren van extruder 120mm aftekenen en 100mm extruden dus moet je 20 mm nog kunnen meten.
    fan speed op 30% gezet kan in menu onder tune afgeregeld worden kom je op een getal van 65
    Ik heb ondertussen vier complete vliegtuigen geprint met deze settings.
    gr Martin
     
  15. hoeby

    hoeby

    Lid geworden:
    20 jun 2010
    Berichten:
    678
    die settings komen aardig overeen met wat ik nu gebruik. mijn snelheid is ietses lager en bedtemp heb ik op 40 graden.

    heb 3 vleugeldelen geprint. maar nu is er iets gebeurt wat ik niet kan verklaren. heb een linker en een rechter deel gemaakt. de tekening die gebruikt is, is dezelfde file. ik heb een mirror gedaan in de slicer om links en rechts te krijgen. maar nu blijkt dat de tip bij 1 helft 5mm meer lengte heeft dan de andere

    zie foto. links liggen de punten gelijk. rechts zijn ze niet gelijk. heeft iemand een verklaring wat hier aan de hand kan zijn?

    [​IMG]
     
  16. rotormania

    rotormania

    Lid geworden:
    18 jun 2008
    Berichten:
    253
    Locatie:
    roterdam
    heel vreemd is mij ook gebeurd
    heeft te maken met kamer temperatuur
    twee graden verschil en die van nij was 1,5 mm kleiner!
    gr martin
     
  17. hoeby

    hoeby

    Lid geworden:
    20 jun 2010
    Berichten:
    678
    Dit snap ik niet wat de temperatuur ermee te maken heeft.

    de stappenmotor bepaald toch het traject welke de nozzle aflegd
     
  18. hoeby

    hoeby

    Lid geworden:
    20 jun 2010
    Berichten:
    678
    heb nog wat testjes gedaan.
    Het probleem lijkt me toch echt in de machine te zitten en niet in de temperatuur.

    Als ik in de slicer alle producten hetzelfde plaats, dan heb ik de afwijking niet.

    Voorbeeld:
    Op het plaatje zie je dat het product van linksboven naar rechtsonder gepositioneerd is. Als ik alle producten op deze manier plaats, dan heb ik de afwijking niet.
    Plaats ik 1 product in spiegelbeeld (van linksonder naar rechtsboven) dan ontstaat er een afwijking.
    Hoe dat het kan en hoe op te lossen, daar ben ik nog niet uit. Dus voorlopig opletten met printen, dan ik de producten onder dezelfde hoek plaats.
    [​IMG]
     
  19. jd1uth

    jd1uth

    Lid geworden:
    7 okt 2005
    Berichten:
    402
    Locatie:
    Uithuizermeeden
    Dan zou je bijna zeggen dat het een mechanische afwijking in de printer is
     

Deel Deze Pagina