Castle creations 120HV

Discussie in 'Electronica' gestart door crosshelicopterke, 15 apr 2017.

  1. crosshelicopterke

    crosshelicopterke

    Lid geworden:
    7 dec 2010
    Berichten:
    30
    Locatie:
    Baaigem
    Heb hier een trex 800 trekker met stock motor en regelaar
    Deze heeft nu een 15 tal vluchten. Heb deze overgekocht van iemand wanneer hij een vlucht of 4 had, zonder problemen.
    Heb de heli op mijn zender gezet, mijn vbar erop ,regelaar afgeregeld en een vlucht of 7 gedaan zonder problemen.
    Tot opeens de castle 120 hv begon uit te vallen. Gwn midden een vlucht krijgt hij een hapering , valt precies de stroom voor een fractie van een seconde weg en schiet hij terug aan.
    Dacht dat het de batterijen waren omdat de vorige eigenaar er zippy's bij had gekocht, deze dus vervangen door nieuwe gence ace batterijen maar zonder resultaat.
    Dit gebeurde dus steeds op idle 1, dan maar op normale mode gaan vliegen gwn om te testen en alles gaat goed zolang ik maar heeel rustig vlieg, van zodra ik iets meer stroom ga trekken heeft hij het terug.
    Weet iemand raad? Ik zelf vermoed niet dat dit aan een instelling kan liggen maar kan altijd natuurlijk.
    Graag jullie advies
    mvg
     
  2. Gerben

    Gerben

    Lid geworden:
    22 mrt 2003
    Berichten:
    4.951
    Locatie:
    Rotterdam
    Toch eens de settings checken, en eventueel de interne log.
    Hoe staat de current limiting ingesteld, en de lipo-cut off voltage?
     
  3. crosshelicopterke

    crosshelicopterke

    Lid geworden:
    7 dec 2010
    Berichten:
    30
    Locatie:
    Baaigem
    De current limiting staat op 4 insensitive en de lipo cut off staat op 1 auto lipo
     
    chrisdv vindt dit leuk.
  4. Gerben

    Gerben

    Lid geworden:
    22 mrt 2003
    Berichten:
    4.951
    Locatie:
    Rotterdam
    En welke spanning staat er bij auto lipo?
     
  5. crosshelicopterke

    crosshelicopterke

    Lid geworden:
    7 dec 2010
    Berichten:
    30
    Locatie:
    Baaigem
    3.2v/cel cutoff voltage, als ik 6x3.2v doe dan heb ik 19.2v per 6s lipo. Ik vlieg mijn lipo's bijna nooit leeg onder de 22.5 v ongeveer dus is toch goed.
    Heb een 600 ook met een 80hv , gebruik dezelfde instellingen en vliegt perfect!
     
  6. Gerben

    Gerben

    Lid geworden:
    22 mrt 2003
    Berichten:
    4.951
    Locatie:
    Rotterdam
    Probeer die waarde eens wat lager te zetten om te kijken of het helpt.

    Misschien ook handig om alle settings compleet te posten, wellicht zien de heli-experts ook nog iets wat beter zou kunnen
     
  7. crosshelicopterke

    crosshelicopterke

    Lid geworden:
    7 dec 2010
    Berichten:
    30
    Locatie:
    Baaigem
    iedereen is bekend met de castle regelaars dus jullie snappen het volgende wel.....
    1->1 , 2->4 , 3->5 ,4->2 , 5->2 , 6->2 , 7->1 , 8->4
    Met deze instellingen vliegt de 600 perfect , de 800 valt kortstondig weg
     
  8. RuudM

    RuudM

    Lid geworden:
    13 mei 2012
    Berichten:
    598
    Locatie:
    Beverwijk
    Dubbel check de solderingen?
     
  9. Tbird2

    Tbird2

    Lid geworden:
    7 nov 2008
    Berichten:
    207
    Locatie:
    Doesburg
    Ik ben niet bekend met de Castle, maar heb wel iets soort-gelijks gehad. Bij mij bleek het een zwakke BEC waardoor de ontvanger in fail-safe ging. Het gebeurde een aantal keer na een heftige stuur beweging (dus veel stroom vraag van de servos). Fail safe was in dit geval motor uit, dus ik dacht eerst ook dat het aan de ESC lag. Was dus niet zo, goede BEC er op en probleem voorbij.
     
  10. crosshelicopterke

    crosshelicopterke

    Lid geworden:
    7 dec 2010
    Berichten:
    30
    Locatie:
    Baaigem
    Solderingen ok!
    Wat de bec betreft kan ik eens proberen wie weet....alvast bedankt
     
  11. Student

    Student Moderator Moderator team Forum veteraan

    Lid geworden:
    5 jan 2008
    Berichten:
    12.252
    Locatie:
    Rotterdam
    tippie:
    pak even een losse servo stekker.. maak daar de pennen van je multimeter aan vast..
    steek hem in de ontvanger, zodat je de ontvangerspanning kan meten.

    in theorie meet je in het begin iets van 5,9 volt. (meeste heli's staan op 6 volt ontvangerspanning ingesteld)
    ga je heftig met alle knuppels bewegen (motordraden even los van de regelaar aub, motor maakt niet uit in deze test), zal dit zakken.
    gewoon heel vlot bewegen.. doe je zelf tijdens een vlucht ook (correcties etc.)
    je kan evt met duim en wijsvinger een tikkie duwen op de kop, zodat je ook wat belasting simuleert.
    snelheid van een servo zorgt dat hij veel stroom gaat verbruiken, kracht ook.
    kan 2 ampere per servo worden... 3x swash, 1x staart = 8 ampere max op 6 volt

    hou dat 5 sec vol.
    gaat het voltage vlot onder de 5 volt, of zelfs lager, is de bec te licht/kapot/overleden
    meeste ontvangers resetten vanaf de 4 volt en lager..
    regelaar ontvangt geen signaal = motor uit.
    bec komt weer een beetje bij zonder belasting, voltage gaat weer omhoog, ontvanger en regelaar worden weer actief = onderbreking van 1 a 2 tellen en alles werkt weer.

    in de gaten houden, een multimeter meet "gemiddelde" waardes.
    korte pieken zal hij niet registreren.
    zakt het voltage een halve tel onder de 4 volt, kan de ontvanger resetten, terwijl de multimeter dit niet meteen laat zien.
    daarom even een paar tellen de beweging en belasting volhouden tijdens de test.
     
  12. N.P.S.

    N.P.S. Forum veteraan

    Lid geworden:
    17 jun 2007
    Berichten:
    7.189
    Gebruik bij voorkeur een ouderwetse universeelmeter met een wijzer. Die volgt spanningsvariaties beter dan een digitale universeelmeter.
     
  13. crosshelicopterke

    crosshelicopterke

    Lid geworden:
    7 dec 2010
    Berichten:
    30
    Locatie:
    Baaigem
    Bedankt collega's heel goede uitleg. Dit ga ik proberen/ testen van zodra ik de tijd heb. Het een sterk vermoeden dat dit het probleem is. Nogmaals bedankt!
     
  14. Tbird2

    Tbird2

    Lid geworden:
    7 nov 2008
    Berichten:
    207
    Locatie:
    Doesburg
    Meten is natuurlijk weten, maar let wel, als je op een tafel staat te meten zijn de servos onbelast. 5 seconden heftig bewegen is goed, drukken tegen je swash of blad houden kan ook maar... ik ben er redelijk van overtuigt dat je dan niet de belasting op de servo zet die hij vliegend krijgt.

    Er zitten zeer waarschijnlijk 10kg + servos op je heli, dat is wel een emmer vol water per servo (even voor de beeldvorming). Ik zeg niet dat ze vliegend continu zo zwaar worden belast, ik denk echter dat je de dynamische belasting op tafel niet kan reproduceren.

    Het best is vliegen met een logger (unilog bv) dan kun je jou ontvanger spanning tijdens de hele vlucht loggen.

    Maar, het gaat om een grote heli, waarom experimenteren?
    Zet er gewoon een zware BEC op, of 2S direct als je servos het aan kunnen dan ben je 100% safe.
     
  15. Corne Schoenmakers

    Corne Schoenmakers

    Lid geworden:
    29 nov 2010
    Berichten:
    74
    Locatie:
    Noord Brabant
    OWB checken. Als die sponzig aanvoelt dan zit daar het probleem.
    Gewoon maingear vasthouden en de kop tegen de vrijloop in draaien.
     
  16. Student

    Student Moderator Moderator team Forum veteraan

    Lid geworden:
    5 jan 2008
    Berichten:
    12.252
    Locatie:
    Rotterdam
    ik heb het bij mijn 600 toendertijd zo getest.
    bleek dat die servo's bij volle snelheid erg veel stroom gingen trekken, en ook als ik met duim en wijsvinger +/- 2 kg op de bladhouders drukte.
    Naderhand bleken de servo's uitgefikt. deden het nog wel, maar trokken x maal zoveel als normaal.
    en dan trek je de BEC wel plat..

    in vlucht is de belasting anders, dat klopt.
    perse zwaarder? zou je eigenlijk de hevelverhoudingen eens door moeten rekenen. en hoeveel kracht er werkelijk nodig is om de bladen in pitch te houden, en daarna om deze pitch te veranderen..
    oude toestellen vlogen ook met 3 kg servo's op de swash.. en misschien 1 van 10 voor de pitch.
    nu hebben we minimaal 12 kilo, 36 kg totaal..

    In vlucht heb je het voordeel dat er na een inspanning van de servo, ook doorgaans een periode van ontspanning zit. kan het voltage ff bijkomen.
    vlakt de grote pieken uit.
    in vlucht heb je maar zelden (bij normale vliegers ;-)) dat een servo een volle 5 tot 10 sec op volle snelheid kracht moet leveren..
    en vaak zie je dat die eerste paar tellen goed gaan. maar daarna stort het in.
    en dat kun je in vlucht niet echt hebben...

    en waarom checken?
    je weet nog niet of dit het is ;-)
    wie weet is de regelaar zelf fout, en dan ben je spullen aan het vervangen die niet vervangen hoeven te worden.
    of draadbreuk.. kan zoveel zijn.
    Het is gewoon een simpel testje, wat in 5 minuten gedaan kan worden. en verteld meteen welke kant je op moet gaan met je onderzoek.

    bij twijfel, wel meteen vervangen natuurlijk..
    er wordt een beetje lacherig en schouderophalend gereageerd meestal als er gevraagd wordt naar de BEC of ontvangervoeding..
    maar tegenwoordig trekken de servo's zodanig veel, dat het wel een groot punt van aandacht is..
     
  17. Gerard_nl

    Gerard_nl Moderator Moderator team Forum veteraan

    Lid geworden:
    7 sep 2002
    Berichten:
    15.634
    Locatie:
    eindhoven, El diablo.
    wat een moeilijk gedoe

    koppel de becaf en test 1 vlucht met een ontvangeraccu.

    wel goed dan ?

    bec kapot.
     
  18. Student

    Student Moderator Moderator team Forum veteraan

    Lid geworden:
    5 jan 2008
    Berichten:
    12.252
    Locatie:
    Rotterdam
    ik zou daarvoor een ontvangeraccu moeten halen..
    Dus voor mij zou dat lastiger zijn :D

    en mijn optie is een beetje bewerkelijk om uit te leggen, maar is letterlijk in 10 tellen gedaan..

    Maar, als je een ontvangeraccu hebt liggen is dat een nog veel simpeler optie natuurlijk ;-)
     
  19. crosshelicopterke

    crosshelicopterke

    Lid geworden:
    7 dec 2010
    Berichten:
    30
    Locatie:
    Baaigem
    Heb een kontronic 120HV op de kop kunnen tikken . Gedaan met de bec en batterij. Ga deze plaatsen en vliegen!
    ok dan weet ik natuurlijk het problem nog niet.... miss de regelaar eens in een andere heli testen met andere bec maar ik vermoed dat het problem wel is wat jullie aanhalen.
    Alvast bedankt, ik ga alle info opslaan want is me zeer nuttig!
    Tot de volgende !!
     
  20. Gerben

    Gerben

    Lid geworden:
    22 mrt 2003
    Berichten:
    4.951
    Locatie:
    Rotterdam
    Als je hem voor weinig weg doet, heb ik interesse ;)
     

Deel Deze Pagina