Kyosho dbx ?

Discussie in 'Brandstof auto's' gestart door Wouterv1980, 11 nov 2017.

  1. Wouterv1980

    Wouterv1980

    Lid geworden:
    9 nov 2017
    Berichten:
    14
    Locatie:
    Beek en Donk
    [​IMG]

    Het lijkt inderdaad een rem te zijn. Ik heb een beetje deze twee bewogen en nu lijken de voorwielen helemaal op de rem te staan. Welke moet ik waarheen bewegen om hem los te krijgen?
    De rechtse is volgens mij het gas toch?
     
    Laatst bewerkt: 14 nov 2017 om 22:28
  2. Roelof

    Roelof Moderator Moderator team Forum veteraan

    Lid geworden:
    20 aug 2003
    Berichten:
    26.063
    Locatie:
    Sassenheim
    Als je de servo iets verdraaid dat de gasschuif van de motor iets open getrokken staat moet die van de rem af zijn.

    Heb je heel toevallig de metaten plaatjes aan beide uiterste einden ook los gehad? Die schroeven moet je namelijk niet geheel aandraaien, door ze iets los te laten geef je de remschijf wat speling.

    Verder op de foto, het kartelwieltje bij het blauwe rubbertje zorgt voor het 1e aangrijpmment van de rem, de andere zorgt voor de balans tussen de voor en achter rem.
     
  3. Wouterv1980

    Wouterv1980

    Lid geworden:
    9 nov 2017
    Berichten:
    14
    Locatie:
    Beek en Donk
    03a106d194638e54d7dd2ab866e52f94.jpg

    even voor mijn beeldvorming.

    het rechtse pijltje: Dit is de servo? ik heb dat boemerang dingetje wat bovenop zit beide kanten op gedraaid, daarbij ging de gasschuif wel mee open maar de wielen liepen alleen maar stroever leek het wel.

    Het middelste en linkse pijltje: Die metalen plaatjes bedoel je? Die heb ik volgens mij niet losgeschroeft. Deze zaten erop geschoven samen met de zwarte houders. Ik heb ten eerste het plaatje bovenop losgeschroeft en omgeklapt. Daarna heb ik aan de onderkant 4 schroeven losgedraaid en kwam dat hele blokje los. Deze kon ik er zo uithalen. Ik heb de exploded view die je eerder gepost had erbij gehouden maar mijn onderdeeltjes zagen er iets anders uit dus hoop ik dat ik alles goed heb teruggezet. Als ik dat blokje er weer uit schroef en er een foto van maak, kun je dan zeggen of dit goed gemonteerd is of juist niet?
     
  4. Roelof

    Roelof Moderator Moderator team Forum veteraan

    Lid geworden:
    20 aug 2003
    Berichten:
    26.063
    Locatie:
    Sassenheim
    OK, Een aantal dingen om naar te kijken:

    In de hele remconstructie moet alles losjes bewegen op alleen het stangetje van de servo na (idd, dat is de servo)

    Dus:
    - de 2 rem-heveltjes aan dat middenblok
    - de stangetjes moeten vrij door de oogjes shuiven
    - de oogjes waar de stangetjes doorheen gaan moeten vrij kunnen draaien (toevallig daar op los en vast gemaakt? Die moet je niet vast draaien maar ietsjes los houden)
    - En als je de rem-heveltjes beweegt moeten de remschijven vrij komen.

    Als het mechanisme overal vrij beweegt blijft er alleen de loopvrijheid van de remschijven over, dan zal je goed moeten kijken waarom de remschijven niet vrij lopen.

    http://www.kyosho.com/jpn/support/instructionmanual/buggy/pdf/31096F-DBX-readyset-MM_m.pdf
    Op pagina 8 staat de opbouw van dat blok.

    Als er zonder reden iets stroef loopt moet je gewoon eens de schroeven die dat onderdeel op zijn klek houdt een klein tikje los draaien, misschien dat je ze te strak hebt aangedraaid.
     
  5. Wouterv1980

    Wouterv1980

    Lid geworden:
    9 nov 2017
    Berichten:
    14
    Locatie:
    Beek en Donk
    Kleine update.

    Ik heb nogmaals de gearbox eruit geschroefd en gekeken waar het zou kunnen zitten. Weer gemonteerd en wat met de hendeltjes bewogen enz. Het lijkt erop dat de rem er nu vanaf is, de wielen worden niet geblokkeerd.

    Vanmorgen heb ik hem geprobeerd te starten en dit lukte na een tijdje. Ik heb er dus vanmorgen een tijdje mee kunnen rijden maar ik vermoed dat er nog wat afstelling nodig is. Wanneer ik de gashendel bewoog leek het alsof hij een beetje inhield. Soms viel hij uit. Maar sommige momenten ging hij echt heel hard zonder sputteren. Wel moest de hele tijd de gloeiplugstarter erop blijven zitten anders viel hij uit bij gas geven. Ik heb beide naalden zo gedraaid dat de koppen gelijk lopen met de behuizing, had gelezen dat dit fabrieks instellingen waren?

    Vanmiddag wilde ik hem weer starten, dat lukte bijna niet. De enkele keer dat hij wel startte viel hij meteen weer uit. Ik heb het vermoeden dat dit ook door het trekkoordje komt. Zodra deze terug oprolde viel de motor uit. Vanmiddag heb ik hem dus helemaal niet kunnen starten helaas.

    Ik hoop dat je me ook met dit probleem weer op weg kunt helpen.
     
  6. Roelof

    Roelof Moderator Moderator team Forum veteraan

    Lid geworden:
    20 aug 2003
    Berichten:
    26.063
    Locatie:
    Sassenheim
    Afstellen is ook niet iets wat je in 1x leert, De factory setting hoeft per definitie niet "flush" te zijn, naar mijn idee staat de factory afstelling ook in de manual.

    In het brandstof forum deel waar ook dit topic staat staan er een aantal topped topics, veel behandelen ook het afstellen.

    Een aardige video:


    De 1e helft gaat over het inlopen wat waarschijnlijk niet meer zal hoeven, de 2e helft gaat over het afstellen.

    Wat simpele uitleg:
    De HSN regelt het hele toerengebied maar belangrijk is dat die op toptoeren mooi constant zoemt met een klein rookpluimpje uit te uitlaat.
    De LSN regelt alleen het lage tot midden toerengebied, in simpele woorden de acceleratie. Omdat de HSN dit ook regelt is het een compromis tussen de 2 zoeken.
    Draaien aan deze naalden kan invloed hebben op de stationaire loop dus moet je die mee corrigeren.
    Is er geen tot amper een rookpluim en de motor stottert of houd even in, dan staat die te arm
    Is er veel rook, komt er een roggel uit de uitlaat en komt die langzaam op toeren of niet op toeren staat die te rijk

    Let wel op dat deze motoren niet de meest makkelijkste zijn en soms een beetje na-jengelen als je het gas los laat en je ze soms ook iets hoger stationair moet afregelen. Correct is het dan niet maar als de motor er mee blijft lopen is het prims.

    Loopt die met de gloeier erop beter kan het zijn dat je ook aan een nieuwe gloeiplug toe ben, is de motor te arm geweest raakt zo'n plug snel aangetast en verliest het een betrouwbare werking.
     

Deel Deze Pagina