Lipo lader gaat maar tot 6A

Discussie in 'Accu & laad techniek' gestart door Jackske, 4 aug 2017.

  1. Jackske

    Jackske

    Lid geworden:
    15 nov 2016
    Berichten:
    206
    Locatie:
    Lier
    Zal het in de handleiding eens nakijken.

    Alle andere lipo's ook geen problemen,enkel die.
    Ik ga proberen met diezelfde lipo morgen eens even te rijden een 10 a 15 min,om toch eens te kijken hoe het dan is,anders doe ik die terug.
     
  2. alm

    alm

    Lid geworden:
    20 jun 2015
    Berichten:
    448
    Locatie:
    Hellevoetsluis
    Hopelijk heb je een LiPo checker, ik zou 'm maar kort belasten en dan even meten wat de celspanningen doen. Als die ene cel gelijk een stuk lagere spanning heeft gewoon stoppen en terug naar de winkel ermee. Als het meevalt na enkele minuten nog eens meten, enz. Weet niet hoeveel er nog over is in een accu als je er 10 minuten mee gereden hebt, maar zou niet onder de 20% gaan om de levensduur niet teveel te beperken.
     
  3. Roelof

    Roelof Moderator Moderator team Forum veteraan

    Lid geworden:
    20 aug 2003
    Berichten:
    26.684
    Locatie:
    Sassenheim
    Cel kapot, als je hem net hebt direct contact zoeken met de winkel voor garantie.
     
  4. Jackske

    Jackske

    Lid geworden:
    15 nov 2016
    Berichten:
    206
    Locatie:
    Lier
    Nu had ik gisterenavond de lipo nog eens extra gebalanceerd,en nu heeft die cel weer een spanning van 4,25v
    Dan maar juist even een lipo tester gaan halen in ander modelbouwwinkel niet zo heel ver af.
    Maar die in de winkel zei dat die niet persé afgeschreven hoeft te zijn,en dat die cel nu op 4,25 staat ook niet heel kwaad kan.
    Nu ben ik het met die tester aan het balanceren,en kijken wat het doet.

    Heb ook alle andere lipo's nagekeken,maar blijkt dat die ook niet helemaal volgeladen zijn,al zou dat moeten. Die staan allemaal op 4,17ven 4.18v,dus zou men lader dan toch niet zo ok zijn?

    Heb in ieder geval al een mail gestuurd naar de winkel.
     

    Bijgevoegde bestanden:

  5. N.P.S.

    N.P.S. Forum veteraan

    Lid geworden:
    17 jun 2007
    Berichten:
    7.613
    Een lader stopt met laden als de celspanning 4,20 volt is. Daarna zal de spanning iets dalen.
    Een spanning van 4,17 tot 4,18 volt is zo gek nog niet.

    Maar hoe komt het dat van de defecte cel de spanning weer zo hoog is? Tijdens het balanceren (zonder laden) kan de spanning niet stijgen. Alleen dalen.

    Een celspanning 4,25 volt is te hoog. Daar kan een LiPo niet tegen. Een lader zou ook niet tot deze spanning mogen laden.
     
  6. Jackske

    Jackske

    Lid geworden:
    15 nov 2016
    Berichten:
    206
    Locatie:
    Lier
    Weet ook niet hoe het komt,is mij echt een raadsel tot hiertoe.
    Heb dan daarstraks de lipo gebalanceerd met de lipo tester,en de één cel was 4,199 en de andere cel 4,203,dus dat lijkt me dan wel ok.

    Heb daarstraks toch even snel kunnen gaan rijden,en heb elke 5min de cellen van de lipo gemeten,en ze gingen wel gelijkmatig af. Heb alleen niet zolang kunnen rijden om te zien of de lipo cut-off goed ingesteld staat,dat is voor volgende keer.

    Dus de batterij tot 3,80v leeg gereden,thuis terug opgeladen ,en lader gaf aan dat beide cellen tot 4,20v opgeladen waren, en met de tester waren de cellen beiden 4,21v.
    Dus nog eigenlijk niet wat het moet zijn,volgens mij...
     
  7. alm

    alm

    Lid geworden:
    20 jun 2015
    Berichten:
    448
    Locatie:
    Hellevoetsluis
    Over 4,20 of 4,21 volt zou ik me geen zorgen maken.
     
  8. Vale Ouwe

    Vale Ouwe Forum veteraan

    Lid geworden:
    5 feb 2004
    Berichten:
    4.797
    Locatie:
    Hell
    Ik ook niet.
    Pas bij een onderling verschil tussen de cellen van 0,05V of meer ga ik het verdere verloop van het laden (en na gebruik) meer actief volgen.

    Maar dat is enkel mijn eigen wijze om met Lipo's om te gaan.
     
  9. Rhelie

    Rhelie Forum veteraan

    Lid geworden:
    16 sep 2004
    Berichten:
    9.919
    Locatie:
    Nootdorp
    Je hebt overduidelijk een rotte cel in je pakket.
    Je lader zal daar ook moeite mee hebben.
    Die rotte cel zakt gewoon veel sneller dan die andere waardoor je die onbalans krijgt.
     
  10. Jackske

    Jackske

    Lid geworden:
    15 nov 2016
    Berichten:
    206
    Locatie:
    Lier
    Nog even ter informatie...

    De lipo die met een te lage cel,die ik had van uit de winkel,is zelfs al na eenmalig gebruik open gekomen.
    En zelfs na dat ze in de winkel hadden gezegd dat het geen kwaad kon,maar ze zijn nu toch zo eerlijk dat ik ze mag binnen doen onder garantie :thumbsup:
     

    Bijgevoegde bestanden:

Deel Deze Pagina