Vervanging ESC 1/8 buggy (trike)

Discussie in 'Model elektronica' gestart door ShadesInBlack, 14 jun 2018.

  1. ShadesInBlack

    ShadesInBlack

    Lid geworden:
    21 mrt 2006
    Berichten:
    2.354
    Locatie:
    Gavere/België
    In mijn trike: http://www.modelbouwforum.nl/threads/enigmatrike.251739/ heb ik een motor-esc combo die ik een paar jaar geleden kocht in een modelbouwwinkel. Voor in een 1/8 buggy.
    Merk motor: ElectrFly AMMO.
    2300kV
    Voor 2S of 3S zeiden ze, maar op de specs zie ik staan: 14.8-18.5V.
    Het is een vliegtuigmotor eigenlijk, maar is me verkocht als ok voor een buggy, en ook nooit anders gebleken. Ik reed er in de buggy max met 4S mee, af en toe maar.
    Max constant current: 60A
    Max surge current: 100A
    De esc erbij was 120A

    Op een bepaald moment begon af en toe tijdens een rit de motor gewoon even te trillen. Even wachten en er kon weer verder gereden worden. Ik dacht dat het aan de zender lag, maar blijkt dus de esc te zijn.
    Na vele keren proberen deze te kalibreren, lukte dat nog wel een keer, om na 5 meter rijden weer gewoon te trillen. Nu lukt kalibreren niet meer. Bij aanzetten hoor je ook de biepjes niet.
    Nooit werd iets te warm omdat ik vermoed dat alles toch nog wat overkill was voor de toepassing.
    Even de esc uit elkaar genomen, zie ik niets op de print, maar goed, een defect zie je niet tenzij iets echt doorgebrand is.
    [​IMG]

    Tenzij iemand nog voorstellen heeft om deze te redden, zoek ik dus een vervanger. In de modelbouwwinkel wilden ze me er ene verkopen van €140, geschikt voor ruim 220A. Nadat ik zei dat dit gigantisch overkill was, te duur voor deze toepassing ook, zeiden dat het d enige was die ze op dat moment liggen hadden. Nee dank u dus.

    Al wat gegrasduind, maar weet niet echt wat te nemen. Ik noem wat opties.
     
  2. ShadesInBlack

    ShadesInBlack

    Lid geworden:
    21 mrt 2006
    Berichten:
    2.354
    Locatie:
    Gavere/België
    mbt kV waarde staat er niet altijd iets bij de specs van esc's, daarom dat ik twijfel. Programming card vind ik bij deze niet zo belangrijk, niet erg dus als deze er niet standaard bij zit.

    Deze? https://hobbyking.com/en_us/hobbykingr-x-car-120a-brushless-car-esc-sensored-sensorless.html Er staat wel bij voor 1/10 auto's, maar lijkt me wel ok voor mijn motor? Geschikt tot 3S is prima.

    Slechts tot 2S: https://hobbyking.com/en_us/trackstar-brushless-turbo-120a-esc-v2.html

    Sensorless en 1/8 (motor is toch sensorless): https://hobbyking.com/en_us/turnigy-160a-1-8th-scale-sensorless-esc-w-fan.html Nadeel dat er nog geen kabels aanhangen... Die van de motor moet ik dan hoe dan ook verlengen. En ook kabels en connectoren bestellen...

    ook 1/8, 150A https://hobbyking.com/en_us/hobbykingr-tm-x-car-beast-series-esc-1-8-scale-150a.html

    1/8, 120A: https://hobbyking.com/en_us/trackstar-1-8th-brushless-sensorless-120a-waterproof-esc-v2.html

    te solderen en 1/10, wel 120A: https://hobbyking.com/en_us/hobbywing-quicrun-10bl120-sensored-brushless-esc-120a.html

    Een van deze zal wel ok zijn, en tegen 1/3 of minder van de kost van wat voorgesteld werd.
    Kunnen jullie me in de goeie richting duwen, want ik weet verder niet waarop te letten...
     
  3. Roelof

    Roelof Moderator Moderator team Forum veteraan

    Lid geworden:
    20 aug 2003
    Berichten:
    26.738
    Locatie:
    Sassenheim
    Deze al eens gezien? https://www.tomtop.com/p-rm2823.html zou niet de beste zijn maar wel het proberen waard

    Maar die X-car is gewoon een Hobbywing 2.1, je kunt er ook de Hobbywing firmware op gooien.
     
  4. HeliKoper

    HeliKoper Vriend van modelbouwforum.nl

    Lid geworden:
    19 okt 2006
    Berichten:
    980
    Locatie:
    Guinea-Fowl-City
    Trillen motor en geen biepjes = draadonderbreking tussen motor en ESC?
     
  5. ShadesInBlack

    ShadesInBlack

    Lid geworden:
    21 mrt 2006
    Berichten:
    2.354
    Locatie:
    Gavere/België
    Nee, esc is getest met een andere motor, en dan mijn motor getest met een andere esc. In het eerste geval trilde de nieuwe motor ook.

    Waw, inderdaad, das wel erg goedkoop! Heel universeel: 1/8, 1/10, 1/12, crawler... 2S tot 4S. Ik ben niet zo voor goedkoop, wss minder duurzaam, maar deze is wel proberen waard. Wat is dat zwart package achtig ding dat er aan hangt? electronica die normaal in de esc zit? Lijkt me geen connector of zo.
    Als deze geschikt is, denk ik idd die te proberen. Wel verdacht veel prijsverschil toch?
     
  6. HeliKoper

    HeliKoper Vriend van modelbouwforum.nl

    Lid geworden:
    19 okt 2006
    Berichten:
    980
    Locatie:
    Guinea-Fowl-City
    Niet om te wijsneuzen, maar wat zegt dat? Blijkbaar is de motor OK, maar het kan nog steeds zijn dat een aansluiting vd ESC een draadbreuk cq slechte verbinding/soldering heeft.
     
  7. N.P.S.

    N.P.S. Forum veteraan

    Lid geworden:
    17 jun 2007
    Berichten:
    7.630
    Je (defecte) ESC lijkt wat meer aansluitingen te hebben als gewoonlijk. Zie 5 dikke draden voor het aansluiten van Li-Po en motor. Dat is normaal.
    Dan nog twee kabeltjes met elk drie draden en nog een connector met twee draden. Gebruikelijk heeft een ESC maar één drie aderige kabel (aansluiting naar de ontvanger) en soms een tweeaderige kabel met een schakelaar. Blijft hier één drie aderige kabel over...
     
  8. ShadesInBlack

    ShadesInBlack

    Lid geworden:
    21 mrt 2006
    Berichten:
    2.354
    Locatie:
    Gavere/België
    hmm ok je hebt een punt. Dus er kan een draadbreuk zijn in de draden van de esc zelf. Niet in de motor, anders werkte deze ook niet met de andere esc erop.
    Good point! Ik strip de draden eens voor de zekerheid. Of meet ze alvast eerst eens uit. Zou wel straf zijn dat het daar aan ligt.
     
  9. Roelof

    Roelof Moderator Moderator team Forum veteraan

    Lid geworden:
    20 aug 2003
    Berichten:
    26.738
    Locatie:
    Sassenheim
    Het zwarte blokje zijn de condensatoren die bij iedere regelaar zit, bij de ene ingebouwd en vaak uit de behuizing stekend en bij vele anderen als een los aanhangsel.
     
  10. ShadesInBlack

    ShadesInBlack

    Lid geworden:
    21 mrt 2006
    Berichten:
    2.354
    Locatie:
    Gavere/België
    vandaar. Ik heb er 3, zullen bij alle3 ingebouwd zitten, want had het nog niet gezien.
     
  11. ron van sommeren

    ron van sommeren Forum veteraan

    Lid geworden:
    31 aug 2002
    Berichten:
    28.763
    Locatie:
    Tussen Tiel, Nijmegen, Maas & Waal
  12. ShadesInBlack

    ShadesInBlack

    Lid geworden:
    21 mrt 2006
    Berichten:
    2.354
    Locatie:
    Gavere/België
    ok... Inderdaad, mijn beschrijving voldoet daar aan! Heel nuttig. Ik ga me asap bezighouden met alle bullet connectoren schoon te maken en solderingen te testen.
    Zou wel nice zijn als hij terug werkt. EEn slecht contact kan idd verklaren waarom hij de laatste tijd af en toe zo begon te sputteren, maar dan weer verder deed.
    Goeie motivaties hier!
    Straf dat ze dat zelfs niet aanhaalden in de modelbouwwinkel...
     

Deel Deze Pagina