www.lijnbesturing.nl gehackt?

Discussie in 'Lijnbesturing' gestart door Bruno van Hoek, 2 dec 2018.

  1. Bruno van Hoek

    Bruno van Hoek Vriend van modelbouwforum.nl Forum veteraan

    Lid geworden:
    23 aug 2002
    Berichten:
    6.060
    Locatie:
    Almere, MVA (ex-Daedalus Amsterdam)/G&E/TFA
  2. Robert-Jan

    Robert-Jan

    Lid geworden:
    20 okt 2005
    Berichten:
    768
    Locatie:
    Castricum
    Is bekend :(
     
  3. Bruno van Hoek

    Bruno van Hoek Vriend van modelbouwforum.nl Forum veteraan

    Lid geworden:
    23 aug 2002
    Berichten:
    6.060
    Locatie:
    Almere, MVA (ex-Daedalus Amsterdam)/G&E/TFA
    OK.
    Maar wat is dan het probleem?
     
  4. Robert-Jan

    Robert-Jan

    Lid geworden:
    20 okt 2005
    Berichten:
    768
    Locatie:
    Castricum
    Geen idee.
    Zelfs aan de back end kan ik geen pagina openen.
    Mocht iemand kunnen helpen graag.

    Groet Robert-Jan
     
  5. Bruno van Hoek

    Bruno van Hoek Vriend van modelbouwforum.nl Forum veteraan

    Lid geworden:
    23 aug 2002
    Berichten:
    6.060
    Locatie:
    Almere, MVA (ex-Daedalus Amsterdam)/G&E/TFA
    Ja, jammer, joh! Maar 't is niet anders....
    Ik ben ook niet thuis in html dus kan hier vandaan ook weinig uitrichten.:(
    Ga wel even rondvragen en als ik succes heb, meld ik me weer...
     
  6. hobbyist

    hobbyist

    Lid geworden:
    10 mrt 2009
    Berichten:
    1.590
    Locatie:
    Noord Brabant
    Ook al zou je daar goed in thuis zijn, zal het weinig tot niets uitrichten.
    Het is meer een PHP probleempje waarbij het lijkt of er een PHP update is uitgevoerd.
    Hoewel Joomla ook ge├╝pdatet kan zijn.

    Welke versie van Joomla wordt er gebruikt en welke versie van PHP is geïnstalleerd.
    Probleempje in de database?

    Als Backup & restore is geactiveerd bij de hoster (one.com) dan zou een backup terug gezet kunnen worden.
     
  7. Robert-Jan

    Robert-Jan

    Lid geworden:
    20 okt 2005
    Berichten:
    768
    Locatie:
    Castricum
    Het lijkt er op dat PHP versie niet samenwerkt met de Joomla versie sie we gebruiken.
    Van het weekend wordt er naar gekeken.

    Groet Robert-Jan
     
  8. Bruno van Hoek

    Bruno van Hoek Vriend van modelbouwforum.nl Forum veteraan

    Lid geworden:
    23 aug 2002
    Berichten:
    6.060
    Locatie:
    Almere, MVA (ex-Daedalus Amsterdam)/G&E/TFA

Deel Deze Pagina