Constant slechte print

Discussie in '3D Printen' gestart door Jarno40, 11 jul 2020.

  1. Jarno40

    Jarno40

    Lid geworden:
    2 jul 2020
    Berichten:
    1
    Locatie:
    Nijmegen
    Mensen

    Wie weet wat ik er aan kan doen? Heb de laatste tijd vaak misprinten. Bodem gaat goed. Begin ook en daarna krijg ik alleen maar losse draad.

    Best irritant aangezien ik dus nu het apparaat niet even alleen kan laten draaien zonder dat ik weet of het goed gaat

    Heb een Ender 3 en ben beginneling lol. Hoor graag.
     
  2. Vale Ouwe

    Vale Ouwe Vriend van modelbouwforum.nl Forum veteraan

    Lid geworden:
    5 feb 2004
    Berichten:
    5.463
    Locatie:
    Hell
    Zomaar een paar mogelijke oorzaken;
    Te lage temperatuur, waardoor geen hechting en dan wordt het printen in de lucht.
    Te lage spanning op één of meer tandriemen, bij dunne objecten printen zou het er even net naast kunnen gaan.
    Een verbinding op één van de asjes die wat slipt.
    Mogelijk je extruder wat vervuild.
    Te weinig materiaal aanvoer bij de snelheid waarmee je print.
     
  3. GJVO

    GJVO Forum veteraan

    Lid geworden:
    23 dec 2003
    Berichten:
    11.702
    Locatie:
    Weidenbach in de Eifel
    Welke slicer gebruik je?
    En welk soort en merk filament?
    Wat is je bed en nozzle temperatuur?

    GJ
     
  4. Vale Ouwe

    Vale Ouwe Vriend van modelbouwforum.nl Forum veteraan

    Lid geworden:
    5 feb 2004
    Berichten:
    5.463
    Locatie:
    Hell
    Ik zou als eerste kijken of er voldoende filament uit de extruder komt.
    Als deze een beetje verstopt raakt kan er onvoldoende filament door worden geperst.
    Dat persen gebeurt door een tandwieltje,wat dan over het filament gaat "slippen".
    Dat zou je moeten kunnen zien als je het filament er uit haalt (om bv te wisselen), als er geen regelmatige groeven in het filament zijn achter gebleven was er geen grip.
    Het kan ook dat de druk van "het tandwieltje" op het filament te laag is (kun je met een schroefje instellen op de kop van de printer), ook dan gaat hij slippen, komt er te weinig filament uit de extruder etc.
     
  5. GJVO

    GJVO Forum veteraan

    Lid geworden:
    23 dec 2003
    Berichten:
    11.702
    Locatie:
    Weidenbach in de Eifel
    Ik heb gehad dat het plateau tegen een kabel die naar de extruder liep aanliep.
    Daardoor mistte hij een tandje en ging naast het object printen.
    Ik ging er echt op letten waarom het fout ging.
    Ik hoorde ergens een tikje en pas 5 minuten later was er een bos filament.
    Dus kijk of alles vrij loopt.
    Het gebeurde op een bepaalde hoogte.

    Maar er kan ook iets fout gaan in de slicer of met de temperatuur.

    GJ
     
  6. Tadango

    Tadango Forum veteraan

    Lid geworden:
    25 jun 2003
    Berichten:
    15.588
    Locatie:
    Groningen
    Maak een video, dat helpt.
     
  7. Johannes59

    Johannes59

    Lid geworden:
    18 sep 2019
    Berichten:
    255
    Locatie:
    Zwolle
    Al vorderingen?
     
  8. N.P.S.

    N.P.S. Forum veteraan

    Lid geworden:
    17 jun 2007
    Berichten:
    8.537
    Jarno40 is na het stellen van zijn vraag op 11 juli 2020 niet meer actief geweest op het forum...
     
    Johannes59 vindt dit leuk.

Deel Deze Pagina