Dx6i bind niet met S603

Discussie in 'Modelbouwsoftware' gestart door greenfact, 24 aug 2020.

  1. greenfact

    greenfact

    Lid geworden:
    23 apr 2008
    Berichten:
    50
    Ik ben in het bezit gekomen van een Spectrum dx6i echter deze kreeg ik zonder ontvangers .
    er zijn twee ontvangers aangeschaft type S603 2.4Ghz 8ch dsmx en twee MK610
    op de zender staat ook vermeldt dsmX .
    Volgens de handleiding van de zender de onvanger voorzien van de bindplug en een externe batterij .
    nadat dit aangesloten was ging in de ontvanger een oranje lampje snel knipperen .
    Daarna de throtlle knuppel in de onderste stand gezet , de trainer schakelaar naar boven vastgehouden en vervolgens de zender aangezet , hierna vetoonde het scherm BIND en hoorde ik pieptoontjes , na een aantal seconden werd de knipperfrequentie van de ontvanger trager en daarna ging het oranje lampje geheel uit
    en bleef uit .Zender uit en weer aan met bindplug verwijdert , geen resultaat , lampje is uit en blijft uit .
    ik heb twee ontvangers S603 en twee onvangers MK610 en ze geven allen het zelfde negatieve resultaat .
    Wat doe ik verkeerd of wat is er verkeerd.
    Wie kan mij uit de brand helpen ????

    Ranny de Groen
     
  2. HeliKoper

    HeliKoper

    Lid geworden:
    19 okt 2006
    Berichten:
    1.396
    Locatie:
    Guinea-Fowl-City
    Na het succesvol binden eerst de spanning vd ontvanger af en dan de bindplug eruit. Dan zender uit... en weer aan. Dan ontvanger weer aan.
    Werkt dat wel?
     
  3. Tadango

    Tadango Forum veteraan

    Lid geworden:
    25 jun 2003
    Berichten:
    15.584
    Locatie:
    Groningen
    Krijg je een melding in de zender? Deze zou een resultaat moeten geven van het binden normaal. Zeker als het fout gaat. De oranje led zou ook moeten gaan branden na het binden en niet uit blijven. Probeer eens veel dichter bij of veel verder weg. Bij spektrum kan de afstand tussen de zender en ontvanger tijdens het binden belangrijk zijn.
     
  4. greenfact

    greenfact

    Lid geworden:
    23 apr 2008
    Berichten:
    50
    Hiep Hiep Hoera , heb afstand genomen , ongeveer 3 meter en dat was de oplossing , hartelijk dank !!
     
  5. greenfact

    greenfact

    Lid geworden:
    23 apr 2008
    Berichten:
    50
    Het binden was niet succesvol , maar met een ruime afstand wel , toch was jouw opmerking waardevol , eerst spanning eraf en dan de bindplug .!!
     

Deel Deze Pagina