FAQ - Plaatsen van foto's en filmpjes in berichten

Discussie in 'Helpdesk' gestart door Ad Bakker, 9 aug 2013.

  1. Baggeraar

    Baggeraar

    Lid geworden:
    31 jan 2010
    Berichten:
    15.521
    Locatie:
    H&NF
  2. wim bakker

    wim bakker

    Lid geworden:
    13 mrt 2006
    Berichten:
    495
    Locatie:
    Almere
    Heb dezelfde ervaring als Arie : geen beeld, wel geluid.
    @Baggeraar. Aan en uitzetten helpt niet

    Op vele andere sites en fora werken gelinkte Youtube filmpjes wel.

    Voor mij geen probleem dat het op MBF niet werkt, ik heb ook nog een Windows PC.
     
  3. Ad Bakker

    Ad Bakker In Memoriam

    Lid geworden:
    20 feb 2009
    Berichten:
    9.137
    Locatie:
    Barendrecht (NL)
    Ik heb het openingsbericht geactualiseerd.

    • Een gebruikershandleiding voor MBF Foto-Upload als alternatief voor het gebruiken van MBF foto albums is toegevoegd.
    • De beschrijving van ImageShack heb ik verwijderd omdat daar tegenwoordig een abonnement verlangd wordt. Die overgang heeft veel verslagen onleesbaar gemaakt.
    • De beschrijving van Photobucket is aangepast aan wat wijzigingen van deze site.
    • Verder wat kleine correcties.
    Groet,

    Ad Bakker
     
  4. brutus

    brutus Forum veteraan

    Lid geworden:
    18 nov 2008
    Berichten:
    22.219
    Locatie:
    Oldeberkoop
    Ik heb iets geks: sommige foto's kan ik rechtsstreeks in een bericht plakken, sommige niet (de knoppen "volledige afbeelding" en "miniatuur" ontbreken dan bij het uploaden).

    Het betreft hier foto's die gemaakt zijn met dezelfde camera, en die dezelfde naamgeving hebben, allemaal "IMG_xxxx.JPG", en ze staan zelfs in dezelfde folder op mijn laptoppie....

    Wat gaat hier fout (wat doe ik fout)?

    Het betreft (o.a.) de bijlage in deze post: http://www.modelbouwforum.nl/thread...50-klasse-benzine.224851/page-23#post-3692133
     
  5. Burp

    Burp Administrator Moderator team Forum veteraan

    Lid geworden:
    30 jan 2005
    Berichten:
    14.212
    Locatie:
    Zaandam
    Verschilt de grootte van de foto's soms? Er zit ergens een max aan de grootte van de upload.
     
  6. brutus

    brutus Forum veteraan

    Lid geworden:
    18 nov 2008
    Berichten:
    22.219
    Locatie:
    Oldeberkoop
    Niet noemenswaard, en de foto die wél wilde plaatsen was groter....
    Maar hij upload wel... hij staat er tenslotte onder en je kunt hem openen.... hij wil gewoon niet "in" het bericht geplakt worden....

    Als ik beide foto's probeer, wil de ene wel en de andere niet.... IMG_2595.JPG

    Zo dus....
     

    Bijgevoegde bestanden:

  7. brutus

    brutus Forum veteraan

    Lid geworden:
    18 nov 2008
    Berichten:
    22.219
    Locatie:
    Oldeberkoop
    En dat zijn dus dezelfde foto's die vanmorgen precies hetzelfde deden.... Er is dus iets niet in orde met die bestanden, maar wat????
     
  8. Roelof

    Roelof Moderator Moderator team Forum veteraan

    Lid geworden:
    20 aug 2003
    Berichten:
    28.148
    Locatie:
    Sassenheim
    Die foto die het niet doet is 1600x1200 , de foto's die het wel doen zijn kleiner. Even verkleinen naar 1200x960 of 1024x768 wan die doen het wel zo het lijkt.
     
  9. brutus

    brutus Forum veteraan

    Lid geworden:
    18 nov 2008
    Berichten:
    22.219
    Locatie:
    Oldeberkoop
    Gek is dat.... ik keek alleen naar de hoeveelheid data, en de foto die het doet is iets van 275 kB, de foto die het niet doet, is 249...
    Hoe maak ik dat kleiner? Het zijn allebei foto's die met hetzelfde toestel gemaakt zijn, had dus verwacht dat ze qua pixels hetzelfde zouden moeten zijn....

    EDIT: net even gechecked, maar ALLE foto's die ik met die camera genomen heb, zijn 1600 x 1200, dus ook de foto die "wel wilde"....
     
  10. Roelof

    Roelof Moderator Moderator team Forum veteraan

    Lid geworden:
    20 aug 2003
    Berichten:
    28.148
    Locatie:
    Sassenheim
    Vreemd, alle foto's die ik even van je bekeek die het wel deden waren kleiner, ik gebruik die optie om zo foto's in te voegen niet maar is er een resize vinkje ergens?

    Maar dat bij een dezelfde hoeveelheid pixels de ene foto groter in formaat is dan de ander zit in het JPG formaat. JPG is een soort van ZIP voor foto's, afhankelijk van de inhoud zal het bestandsformaat veranderen.
     
  11. brutus

    brutus Forum veteraan

    Lid geworden:
    18 nov 2008
    Berichten:
    22.219
    Locatie:
    Oldeberkoop
    Nee, ik zie geen resize vinkje, en krijg ook geen melding tijdens het uploaden o.i.d... Na het uploaden zie ik gewoon die knoppen niet waarmee je de foto "tussen de text plakt"....

    Ik begrijp dat er niet een superstrak verband is tussen pixels en bytes.
    In de folder waar ik de foto's na het nemen neerzet (en waarvandaan ik ze naar het forum upload) zijn ze allemaal 1600 bij 1200, dus ik weet ook niet hoe die foto's dan opeens uit zichzelf kleiner worden. Ik doe het niet in elk geval, en ik heb ook nergens instellingen veranderd.
     
  12. Burp

    Burp Administrator Moderator team Forum veteraan

    Lid geworden:
    30 jan 2005
    Berichten:
    14.212
    Locatie:
    Zaandam
    Het lijkt geen rechten kwestie. Ik krijg de optie ook niet om in te voegen. Ook handmatig tussen de tags zetten werkt niet.
     
  13. brutus

    brutus Forum veteraan

    Lid geworden:
    18 nov 2008
    Berichten:
    22.219
    Locatie:
    Oldeberkoop
    Raar he?
     
  14. Roelof

    Roelof Moderator Moderator team Forum veteraan

    Lid geworden:
    20 aug 2003
    Berichten:
    28.148
    Locatie:
    Sassenheim
    Hernoem de foto eens
     
  15. brutus

    brutus Forum veteraan

    Lid geworden:
    18 nov 2008
    Berichten:
    22.219
    Locatie:
    Oldeberkoop
    Zal ik eens proberen... had net weer twee foto's gemaakt, en rechtsstreeks van het geheugen van de camera (SD kaart) het forum op geslingerd.... de eerste foto ging, de tweede niet....

    Ik zal ze nog eens plaatsen na hernoemen.
     
  16. Frits37

    Frits37 Vriend van modelbouwforum.nl The First Aviators

    Lid geworden:
    24 apr 2015
    Berichten:
    815
    Locatie:
    Noordwest Veluwe
    Is het filmpje in de openingspost nog actueel? Ik zie in mijn gebruikersinstellingen nergens een link naar de MBF community of afbeeldingen. En ik kan ook niet vinden hoe ik een album kan aanmaken, of kan dat alleen door betalende leden?
     
  17. ron van sommeren

    ron van sommeren Forum veteraan

    Lid geworden:
    31 aug 2002
    Berichten:
    29.411
    Locatie:
    halverwege Tiel & Nijmegen, tussen Maas & Waal
    E.e.a. is geschreven voor de vorige forumsoftware Frits. Desondanks staan er nog genoeg bruikbare tips in :)
    Hoe meer dingen veranderen, hoe meer ze gelijk blijven :D
     
  18. Frits37

    Frits37 Vriend van modelbouwforum.nl The First Aviators

    Lid geworden:
    24 apr 2015
    Berichten:
    815
    Locatie:
    Noordwest Veluwe
    Als ik het goed zie, kun je alleen nog foto's linken vanaf een externe site, toch?
     
  19. ron van sommeren

    ron van sommeren Forum veteraan

    Lid geworden:
    31 aug 2002
    Berichten:
    29.411
    Locatie:
    halverwege Tiel & Nijmegen, tussen Maas & Waal
    Je kunt foto's plaatsen middels ´Upload Bestand´ knop rechtsonder het invoerveld.
     
  20. Frits37

    Frits37 Vriend van modelbouwforum.nl The First Aviators

    Lid geworden:
    24 apr 2015
    Berichten:
    815
    Locatie:
    Noordwest Veluwe
    Ik zie het al: mijn vraag was niet precies genoeg. Excuses. Het ging mij om het plakken van een afbeelding in een conversatiebericht.
     

Deel Deze Pagina