FRSKy 2 flvss for 10-12 S logging

Discussie in 'Modelbouwsoftware' gestart door timmybeetle, 3 jul 2020.

  1. timmybeetle

    timmybeetle

    Lid geworden:
    3 sep 2010
    Berichten:
    237
    Locatie:
    Helden
    Hallo

    Heb 2 van deze in mijn 10s kist zitten.
    Heb het aan het werken gehad, maar nu krijg ik het niet meer voor elkaar.
    Heb het ook met een andere ontvanger gecontroleerd waar het ook eens werkte maar nu dus niet meer.
    Uiteraard heb ik de ID's van de sensors op een ander adres staan, ID:5 en ID:7.
    De originele setup heeft een Unisense amp sensor en de andere heeft de Frsky 40A amp sensor ID:2.

    Wat ik met de telemetrie data kan zien is dat de sensor die de meeste cell (6S) meet dat deze in het log file komt te staan.
    heb al van alles geprobeerd maar krijg het niet meer aan het werken.

    Ik heb OpenTX 2.0.19
     
  2. timmybeetle

    timmybeetle

    Lid geworden:
    3 sep 2010
    Berichten:
    237
    Locatie:
    Helden
    Update

    Na veel geklooi kreeg ik het niet meer aan het werken met opentx2.0.19 .
    Op het opentx forum hulp gehad maar in deze versie werkt het gewoon niet op 1 of andere manier, ik weet het niet.
    Dus mijn opentx naar versie 2.1.10 geflashed.
    De telemetrie is compleet veranderd dus daar heb ik me f moeten inlezen.
    Het is een stuk meer programmeer werk maar nu werkt het dus wel.
    Nu alle modellen nog updaten ivm telemtrie en uit testen voordat ik weer kan vliegen.

    mvg Hans
     
    AHoogendijk vindt dit leuk.
  3. Tadango

    Tadango Forum veteraan

    Lid geworden:
    25 jun 2003
    Berichten:
    15.588
    Locatie:
    Groningen
    Waarom niet doorgaan tot 2.3.9 als je nu toch bezig bent?
     
  4. timmybeetle

    timmybeetle

    Lid geworden:
    3 sep 2010
    Berichten:
    237
    Locatie:
    Helden
    Beste

    Ben nu weer terug bij 2.0.19.
    Had problemen met voice ivm Unisens telemetrie, kreeg het ff niet 123 voor elkaar en zag dat mijn verbruik niet klopte.
    Op de zender gaf hij aan bv 2952 maH verbruikt, maar bij laden thuis ging er 2224 in.
    Ja ik log mijn vluchten zodat ik thuis alles kan nakijken.
    Dat had ik bij de 2.0.19 versie niet daar klopte wat ik verbruikte wel wat ik er weer in kon laden....
    Met de voice heb ik al wel wat gevonden, maar het verbruik nog niet, heb wel gegoogled maar nog niet gevonden...

    Groet Hans
     

Deel Deze Pagina