Mpx Funcub xl servo problemen

Discussie in 'Model elektronica' gestart door Cnn, 5 okt 2019.

  1. Cnn

    Cnn

    Lid geworden:
    9 dec 2014
    Berichten:
    96
    Locatie:
    Emmen
    Geen probleem, ben dankbaar voor het mee denken.

    Verlichting loopt via een aparte mpx stekker( 1 in de vleugel voor rol en flap, en een 2e voor de flap servo( setup per vleugel helft)). Los van de servo's. Voeding is een aparte 2s 450 mah lipo.

    Had in totaal 4 nieuwe hitec 5245mg liggen. Daar heb ik gisteren 2 voor de flap aansturing van gebruikt. De originele, hitec hs 255bb ofzo waren echte cheap varianten. Die al eens vervangen op hoogte. Als ik de overige 2 nieuwe hitec 5245 in de ontvanger druk gaat alles goed. Gebruik ik de mpx stekker van de vleuger waar ook de zelfde hitec 5245 aan zitten( alleen dan in de vleugel gemonteerd) gaat het mis. Het probleem begon eergisteren met de originele hs255 servo's. Vervangen voor overkill 5245 varianten en het blijft.

    Toen 2 maal nieuwe stekkers eraan gesoldeerd. En nieuwe verlengkabels. Nog niet goed

    Servo's vervangen. Niet goed.

    Nieuwe kabels gemonteerd in de vleugels( tevens zo kort mogelijk gehouden). Niet goed.

    Stekkers er tussen uit geknipt en gesoldeerd. Niet goed.

    Mpx vleugel stekkers gemaakt. Niet goed

    bec spanning opgeschroefd naar 6.5v. Niet goed.

    Een dikke 20a bec gemonteerd. Niet goed

    Alles uit de ontvanger gehaald. Niet goed.

    2 servo's rechtstreeks in de ontvanger. Wel goed.

    Nu heb ik alleen geen gedraaide/gewikkelde verlengkabels gebruikt. Op rcgroups ea gelezen over storingen die kunnen optreden met 'vlakke' kabels. Hier zit alleen geen powerbox in met dikke HV servo's en 3 meter kabels.

    Maar dat blijft het enige wat nog kan vrees ik. Heb alles weer naar de schuur gebracht. Was in staat alles in de container te stampen. Vrouw chagrijnig dat het een bende is. Vaak is dat dan het juiste moment om te stoppen. Dan ben je niet meer constructief bezig
     
    Laatst bewerkt: 6 okt 2019
  2. Egbertje

    Egbertje

    Lid geworden:
    6 aug 2007
    Berichten:
    451
    Locatie:
    Itterbeck Duitsland
    Soms is het inderdaad verstandig om de spullen even weg te leggen en er later met een frisse blik weer aan te beginnen,heb in het verleden ook iets dergelijks meegemaakt en toen bleek dat ik de mpx stekker had omgedraaid (daarom markeer ik altijd de vleugelvoorkant).
    Succes verder.
     
  3. Cnn

    Cnn

    Lid geworden:
    9 dec 2014
    Berichten:
    96
    Locatie:
    Emmen

    Zag daar een handige tip op yt als je 2 mpx stekkers per vleugel gebruikt. Uiteraard na dat ik alles al had gemonteerd. 1 mannetje en 1 vrouwtje monteren in de vleugel. Kan je nooit de verkeerde pakken.
     
  4. Cnn

    Cnn

    Lid geworden:
    9 dec 2014
    Berichten:
    96
    Locatie:
    Emmen

    I. Het eerste wat me opvalt is dat het de zelfde servo's zijn als ik origineel had!!. Hitec 255 serie.

    De link die er in staat verwijst naar een ander topic met een hitec 255 servo's, ook een funcubxl.

    Daar hielp het de spanning op 5.5v te zetten. De topic starter had de betreffende servo verder niet meer gebruikt, Ik vind het persoonlijk een beetje spannend worden. Het is geen bootje wat naar de kant drijft als er iets mis gaat. Mijn kids gaan ook vaak vliegen en zou het mezelf nooit vergeven als ik voorbij kom vliegen en plots een flap besluit 90' naar beneden te gaan staan met als gevolg een haakse bocht. Denk dat ik de rolroer servo's ook ga vervangen voor 5245 varianten. Misschien dat de hs255 een storing afgeven wat invloed heeft op de flap servo's( de technische mannen zullen dit evt beter kunnen onderbouwen, had gelezen dat sommige servo's erg gevoelig zijn voor magnetische velden)deze servo's staan nml bekend als zijnde dubieus. Ga de servo kabels vervangen voor gedraaide 22awg varianten. Nieuwe mpx stekkers, 2 nieuwe servo's in de rolroeren en een 20a cc bec. Ben er nu vanaf donderdag mee bezig geweest en er helemaal klaar mee. Jammer dat mpx zulke bagger in hun rr modellen monteerd. Onderhand ook een timber xl arf van h9 kunnen kopen haha
     
    Laatst bewerkt: 6 okt 2019
  5. Cnn

    Cnn

    Lid geworden:
    9 dec 2014
    Berichten:
    96
    Locatie:
    Emmen
     
  6. toostbeek

    toostbeek

    Lid geworden:
    6 dec 2014
    Berichten:
    841
    Als ik google op Hitec ms5245 servo's dan lees ik een groot aantal negatieve reviews. Voor zover ik lees zijn de 5245 bijna gelijk aan de ms225. Volgens de verhalen zijn de motor en potmeters in beide servos gelijk en van slechte kwaliteit.

    Misschien toch eens proberen met een ander merk servo's?
     
  7. N.P.S.

    N.P.S. Forum veteraan

    Lid geworden:
    17 jun 2007
    Berichten:
    8.017
    Dat Multiplex rommel verkoopt, dat wil ik niet geloven. Er moet sprake zijn van een bepaalde combinatie waardoor het niet goed werkt. Dat getwiste kabels het probleem oplossen, dat verwacht ik niet. Twisten helpt als de kabel externe storingen oppikt. Maar je kan niet weten...

    Bij twijfel, spullen vervangen is een goed uitgangspunt als je een toestel lang heel wilt houden.
     
  8. Cnn

    Cnn

    Lid geworden:
    9 dec 2014
    Berichten:
    96
    Locatie:
    Emmen

    Dat meen je niet???? Er staat digital op...
     
  9. Cnn

    Cnn

    Lid geworden:
    9 dec 2014
    Berichten:
    96
    Locatie:
    Emmen


    Klopt. Maar de RR modellen laten te wensen over. Heb de tekeningen van mpx nog liggen waar ik in de vleugel moest snijden ivm erg slechte kwaliteit servo kabels. Echt legio klachten. Servo's zijn ook van zeer slechte kwaliteit. Toestel is verder van goede kwaliteit en degelijk uitgevoerd. Net een tank. Op het mpx tech forum is ook veel te vinden over de slechte kwaliteit. Als je mpx rr servo probleme gaat googlen komt er veel binnen. Het is spijtig dat je alle servo's moet gaan vervangen in een schuimpje van 500 euro. Had de betreffende 5245 servo's is gekocht in Brugge voor een kleine decathlon. Savox servo's vreten gigantisch stroom. Moet maar is kijken wat ik dan als alternatief kan gebruiken..
     
    Laatst bewerkt: 6 okt 2019
  10. toostbeek

    toostbeek

    Lid geworden:
    6 dec 2014
    Berichten:
    841
    Dat er digital op staat zegt niks over de kwaliteit. Alleen bij digital is een andere aanstuurtechniek van de servo motor gebruikt als bij analoog. Zoals ik al zei, de motor en potmeter en ook de tandwiel overbrenging is gelijk bij de ms225 en de ms5245.
     
  11. Cnn

    Cnn

    Lid geworden:
    9 dec 2014
    Berichten:
    96
    Locatie:
    Emmen
    Ah oke. Excuses. Meende dat een mechnische potmeter als zijnde analoge servo bestempelt werd.
     
  12. nico v kooten

    nico v kooten

    Lid geworden:
    2 nov 2003
    Berichten:
    1.852
    Locatie:
    Middelburg (zeeland)
    Als je aan het "spelen" bent met de besturing van een electro model HAAL ALSJEBLIEFT DE PROPELLOR ER AF!, of haal de motordraden los!
    Een foutje is zo gemaakt, en als de motor aan de haal gaat.......:eek:
     
  13. Cnn

    Cnn

    Lid geworden:
    9 dec 2014
    Berichten:
    96
    Locatie:
    Emmen

    Klopt, u heeft helemaal gelijk. Was er na 6x vast en loshalen flauw van. Lette er wel goed op dat de throttle hold aan stond. Maar juist inderdaad met 'nog even snel' gaat het mis
     
  14. Rick NL

    Rick NL The First Aviators

    Lid geworden:
    18 apr 2008
    Berichten:
    3.036
    Locatie:
    Gouda
    Ik weet niet hoe het zit bij jouw zender-ontvanger combinatie, maar bij een aantal merken treden er storingen op wanneer de zender en ontvanger te dicht bij elkaar staan.
     
  15. sentry30

    sentry30

    Lid geworden:
    1 apr 2017
    Berichten:
    11
    Locatie:
    Powercity
    Ik heb een vergelijkbaar probleem gehad met een Multiplex Heron RR. Hier kwam het door de combi van originele Multiplex servo's en D-Power digitale servo's, deze mix ging gewoon niet samen (ooit nog gedacht dat het aan 22 vs 11ms protocol zou kunnen liggen).
    Ik heb toen alle originele Multiplex servo's vervangen en het probleem was opgelost. Als ik het goed lees heb jij de originele servo's nog op het hoogte- en zijroer(?) allicht dat je die eens kunt uittrekken en kijken of het probleem zich nog voor doet. Zo ja, dan kun je alles vergeten wat ik geschreven heb :hammer:
     

Deel Deze Pagina