Opbouwen Sab goblin

Discussie in 'Algemeen heli' gestart door ekoning, 6 jun 2012.

  1. ekoning

    ekoning

    Lid geworden:
    1 dec 2010
    Berichten:
    193
    Locatie:
    Zwolle
    vstabi

    nou,

    stekker van de vstabi sensor vervangen maar nog steeds niets.
    Als ik de stekker van de sensor omhoog duw gaat de vstabi wel aan , lijkt dus op een breuk in het moederboard van de vstabi.

    wat te doen?
     
  2. ekoning

    ekoning

    Lid geworden:
    1 dec 2010
    Berichten:
    193
    Locatie:
    Zwolle
    Er zit waarschijnlijk een breuk in het moederboard van de vstabi dus die ga ik terug sturen naar mikado
     
  3. Bullet3030

    Bullet3030

    Lid geworden:
    7 jun 2010
    Berichten:
    1.027
    Locatie:
    Heemskerk
    Balen man.. kijken wat mikado doet in dit geval, wel intressant.
     
  4. ekoning

    ekoning

    Lid geworden:
    1 dec 2010
    Berichten:
    193
    Locatie:
    Zwolle
    bericht van mikado:
    Conductor path broken on mainboard.

    ze sturen een nieuwe op, mooi dus.
    had bij mijn converted 700n naar e een gratis vstabi gekregen (een witte) zonder sensor en die komt ook terug met:
    No firmware.

    hebben ze recovery gedaan en nieuwe firmware erop en die komt ook terug.

    goede service van mikado zeg.
    iemand een sensor over?
     
  5. ekoning

    ekoning

    Lid geworden:
    1 dec 2010
    Berichten:
    193
    Locatie:
    Zwolle
    nou de 2 vbars zijn binnengekomen van Mikado zonder enige kosten en werken prima. (EDIT: en dat zonder enige vorm van een aankoopbon)

    GISTER:
    Na vele bouwverslagen en manual te lezen kwam ik erachter dat de boomspacer ingedraaid was terwijl die uitgedraaid moet zijn tegen de boomwanden. Dit gedaan en goed secured ben ik begonnen met de electronica goed aan te sluiten.
    Dat ging van manual lezen , aansluiten , manual lezen , youtube , google, aansluiten enz enz.

    De tailservo kabel heb ik naar de rechterkant verplaatst en vastgezet met hotglue want die komt in de vbar met een verlengkabel aan de rechterkant. (voor loskoppelen bij crash)

    Alles gewoon los in de goblin en de vbar software opgestart, man man , wat is dat makkelijk. Ik heb totaal geen verstand van heli afstellen maar die vbar software is echt een makkie als je engels kan lezen.

    Alles afgesteld zo ik dacht behalve de staart want die was nog niet aangesloten vanwege drogen van de hotglue.
    Daarna toen alles werkte heb ik de kabels vastgemaakt en weggewerkt en de kabels met hotglue vastgemaakt aan de ontvanger en vbar.

    VANDAAG:
    Aangezien ik nog weinig vertrouwen in mijn eigen kunnen heb ben in vandaag in de ochtend naar Anko Dragt gegaan die me wel wou helpen om de goblin na te kijken.
    Daar aangekomen liep hij ook de vbar software na en kwamen we er achter (of beter hij) dat de linkages niet de goede lengte hadden van zowel de swash als de tail. Ik had de heli van Lars overgenomen en hij had hem al helemaal gebouwd dus ging er van uit dat dat allemaal goed was. leerpunt voor mezelf.

    Na dit op te lossen en alles af te stellen met de nodige uitleg zodat ik het ook snap waren we klaar voor de maiden.

    Anko nam zijn eigenbouw hex50 ook mee die ook een remaiden nodig had.
    Bij hem op een veldje hebben we de goblin eerst ingevet bij het hoofdtandwiel en de motorriem. Deze liepen meteen al soepeler met de hand.

    Toen de goblin opgestart op het kleine veldje en heeft anko wat getest en na wat landingen de throttlecurve en de gain goedgezet. Man man wat loopt dat mooi , een pyro is echt perfect om zijn as. Nadat Anko klaar was met afstellen heb ik zelf nog even simpel gehoverd en het voelde echt goed aan, dit wordt mijn main vliegertje.

    Daarna ging Anko met zijn hex50 nog even testen ehhhh raggen , man man wat kan die gast vliegen , gewoon een prive 3d masters even voor je neus. echt mooi om te zien dan een youtube.

    Anko bedankt

    foto's en video volgen nog......................
     
    Laatst bewerkt: 8 aug 2012
  6. Freddie1

    Freddie1

    Lid geworden:
    19 sep 2010
    Berichten:
    843
    Locatie:
    't Harde
    Mag ik vragen waarmee dat invetten is gebeurd?
    Trek dit invetten geen vuil aan?

    mvg. Freddie
     
  7. ekoning

    ekoning

    Lid geworden:
    1 dec 2010
    Berichten:
    193
    Locatie:
    Zwolle
    jazeker, met wd40
    aangezien het hoofdtandwiel zo stug is en zich nog moet settelen aan het motortandwiel adviseren ze invetten met wd40.
    kans bestaat anders dat je motortandwiel aangevreten wordt en het vet/vuil slaat er zelf wel weer af bij ronddraaien
     
  8. Freddie1

    Freddie1

    Lid geworden:
    19 sep 2010
    Berichten:
    843
    Locatie:
    't Harde
    Oké bedankt voor de info:thumbsup:. Heb zelf ook een SAB 700 gekocht en ben nu zo veel mogelijk info aan het verzamelen voor dat ik met bouwen begin. WD40 op het hoofdtandwiel dat wist ik ,had ik gelezen op Helifreak.com. Maar daar lees ik ook dat WD40 de belt aantast:confused:.

    mvg. Freddie
     
  9. DannyvG

    DannyvG

    Lid geworden:
    24 feb 2011
    Berichten:
    1.774
    Locatie:
    Breda
    @ekoning, heb je al een stalen tandwiel ipv de alu versie? Die alu versie gaat hooguit 50vluchten mee bij de meeste mensen.
    Bij de stalen versie is smeren ook niet meer perse nodig.
    De mesh is na assemblage vrij strak dus je moet de eerste paar vluchten even rustig aan doen om het in te laten lopen. bij mij werd de pinion daardoor toch best warm. Maar als dat eenmaal is ingelopen hoef je het maingear nooit meer te vetten.

    Mainbelt invetten met silicone lijkt wel weer verstandig om te doen.
     
  10. Freddie1

    Freddie1

    Lid geworden:
    19 sep 2010
    Berichten:
    843
    Locatie:
    't Harde
    Ik heb een versie met alle upgrades die SAB heeft uitgevoerd aan de Goblin 700 tot nu toe. Ik les op Helifreak.com dat ze daar een voedsel kwaliteit siliconenspray gebruiken:confused:
    Kan iemand mij daar wat meer info over geven?

    mvg. Freddie
     
  11. mautje

    mautje

    Lid geworden:
    6 mrt 2007
    Berichten:
    176
    De Food Grade versie tast rubber niet aan, vandaar. Wordt in de levensmiddelenindustriegebruikt, als er dan wat afspat bovenop de net gebakken broodjes of de boontjes die net een pot in worden geperst dan is er nix aan de hand.....
     
  12. Freddie1

    Freddie1

    Lid geworden:
    19 sep 2010
    Berichten:
    843
    Locatie:
    't Harde
    Bedankt voor de info Mautje:thumbsup:.
    Weet je toevallig ook waar dar spul in Nederland te koop is?

    mvg. Freddie
     
  13. ekoning

    ekoning

    Lid geworden:
    1 dec 2010
    Berichten:
    193
    Locatie:
    Zwolle
    ik heb de aluminium versie. enigste wat ik gedaan heb is 2 boutjes van 2 poulies vervangen. de geperste poulies heb ik NIET vervangen want heb met die gasten van Sab gepraat op de 3d masters en aangezien ik de derde batch heb is er geen probleem. Ook gezien mijn vliegstijl , ik 3d NOG niet.
     
  14. Arjantjuhhh

    Arjantjuhhh

    Lid geworden:
    2 mei 2009
    Berichten:
    228
    Locatie:
    Dedemsvaart
    SAB Goblin

    Hee Erik,

    Druk bezig met het opbouwen van de Goblin lees ik hier,ben benieuwd hoe het beessie vliegt.


    Kom binnenkort wel weer op het veld,lekker raggen met zijn 2en:D
     
  15. mautje

    mautje

    Lid geworden:
    6 mrt 2007
    Berichten:
    176
    Nee helaas geen idee Freddie. De stalen pinion is nodig omdat de aluminium versie vrij snel verslijt. Daarbij komt er zwart gruis vrij, aluminium oxide, en dat gaat dus overal inzitten, ook in de motor! Stalen pinion kost nog geen 15 euro dus zou ik daar niet verder over nadenken......
     
  16. ekoning

    ekoning

    Lid geworden:
    1 dec 2010
    Berichten:
    193
    Locatie:
    Zwolle
    de goblin vliegt heerlijk zoals hierboven ook al te lezen is, mooi als je weer komt kunnen we op de zaterdag mooi heli dag houden met alle heli piloten.
     
  17. ekoning

    ekoning

    Lid geworden:
    1 dec 2010
    Berichten:
    193
    Locatie:
    Zwolle
    Nou , ik gister effe naar het veld in beverwijk. gastvliegen bij Aero Club Heemskerk.
    Alles prima (zo ik dacht) en op het veld op toeren verschoof de tail dus ik wou bijsturen op de grond maar de tail deed helemaal niets.
    Uitgezet en alles nagekeken , ziet er goed uit maar de tailservo bls 251 doet niets.

    vandaag de goblin even aangesloten op de vbar en huh , ik heb weer tail (dacht namelijk dat de bls kapot was) , plezier was kort want hij stopte er al weer snel mee.

    De kabel van de tailservo is dik ingesealed en erg stug , er staat wat druk op de kabel als die in het verlengkabeltje die naar de vbar gaat.
    Dat heb ik er nu afgehaald en zie dat de kabel van de tailservo meerdere malen is verlengt/verkort , ben er nog niet achter of het aan de tailservo kabel ligt of aan het verlengkabeltje. misschien de vbar wel?

    de vbar software geeft aan 5,70 volt (gebruik bec van jive,master in r6208sb en de slave in de vbar channel 4) maar die 251 is 4,8v volgens specs, loop ik geen kans om die servo door te laten branden?

    iemand ideeen over bovenstaande?
     
  18. DannyvG

    DannyvG

    Lid geworden:
    24 feb 2011
    Berichten:
    1.774
    Locatie:
    Breda
    BLS251 kan gewoon 6V aan dus dat is zeker niet het probleem.
    Alle voltages op futaba site zijn lager dan ze kunnen aangegeven, specsheet van robbe geeft betere waardes.
     
  19. ekoning

    ekoning

    Lid geworden:
    1 dec 2010
    Berichten:
    193
    Locatie:
    Zwolle
    nou , ik heb de verlengkabel er tussen uit en nog steeds soms wel tail maar merendeel geen tail. nu de tail direct op de vstabi aangesloten maar geen tail.
    snap er niets van , ook als ik aan de kabel van de 251 rommel geen tail, ik kap ermee , ik ga een coax heli kopen.
     
  20. Knaller

    Knaller Forum veteraan

    Lid geworden:
    3 feb 2011
    Berichten:
    8.123
    Locatie:
    Beverwijk
    edit: stomme vraag:)

    Voortaan wel even melden he koning dan kom ik ook even naar het veld. :D
     

Deel Deze Pagina