plus power 80 oplader

Discussie in 'Accu & laad techniek' gestart door deathsguad, 9 sep 2019.

Tags:
  1. deathsguad

    deathsguad

    Lid geworden:
    9 sep 2019
    Berichten:
    1
    Locatie:
    muntendam
    goede dag

    ben nieuw op dit forum, met direct een probleem.
    heb nu een plus power 80 oplader gekocht, maar als ik de accu's aansluit zegt hij direct reverse polarity gaat naar 5 sec weer weg. heb alles aangesloten zwart op zwart enzo, nu wil ik opladen dan zegt hij connection break, winkel zegt verkeerd aangesloten. maar heb alles op kleur en dean stekkers, kan maar op 1 manier toch ?? iemand die me kan helpen.

    mvg deathsguad
     
    Laatst bewerkt: 9 sep 2019
  2. Roelof

    Roelof Moderator Moderator team Forum veteraan

    Lid geworden:
    20 aug 2003
    Berichten:
    27.392
    Locatie:
    Sassenheim
    Even terug naar de winkel?
     
  3. ron van sommeren

    ron van sommeren Forum veteraan

    Lid geworden:
    31 aug 2002
    Berichten:
    29.470
    Locatie:
    halverwege Tiel & Nijmegen, tussen Maas & Waal
    Controleer of plus en min goed op de accuconnector staan, rood plus, zwart min. Het zou niet de eerste keer zijn dat de fabriek dat fout doet.
    Idem de laadkabel.
     
  4. Roel van Essen

    Roel van Essen Forum veteraan

    Lid geworden:
    13 jul 2002
    Berichten:
    12.746
    Locatie:
    Betuwe
    Maak eens een paar foto's van de connectoren en plaatsen waar het eventueel fout zou kunnen gaan.
    Dat maakt het wellicht duidelijker.
     
  5. mvp

    mvp

    Lid geworden:
    18 aug 2011
    Berichten:
    15
    Heb dezelfde lader en ken dit probleem niet. Meest voor de hand liggend is je accu, of de pluggen aan de zijkant van de lader. Maar dat is idd rood en zwart aangegeven.
     

Deel Deze Pagina