Power probleem???

Discussie in 'Bouwtips rijdende modellen' gestart door Kwandroks, 9 mei 2017.

  1. Kwandroks

    Kwandroks

    Lid geworden:
    7 mei 2017
    Berichten:
    14
    Locatie:
    Bladel
    Mijn crawler heeft geen kracht genoeg. Er wordt een 27t voor geschreven en ik heb al een 55t motor. Maar ik kan hem met mijn voet voor de bumper tegen houden. Zelfs op een tegel vloer blijven de wielen stil staan. Ik snap het niet. Kan er iemand helpen.
     
    Arie de Jager vindt dit leuk.
  2. Caretaker

    Caretaker

    Lid geworden:
    15 mei 2005
    Berichten:
    3.550
    Locatie:
    \m/ (-_-) \m/
    Dat kunnen veel oorzaken zijn.
    Als je hem met de wielen van de grond hebt doet hij het wel?
    Zit er een slipperclutch op de auto?
    Aandrijfassen wel goed vast, dwars pinnen die eruit zijn gevallen misschien?

    Accu goed, esc goed ingesteld, motor draait wel?
     
  3. Kwandroks

    Kwandroks

    Lid geworden:
    7 mei 2017
    Berichten:
    14
    Locatie:
    Bladel
    Het is 29t op de motor 86t spur en dan wormtantwiel en in de as.
    Hij tijd door deze vertraging Maar 4km.
    Hij tijd goed tot het op stakkels wat moeilijker wordt vier wielen steil omhoog of zo. Dan stopt hij langzaam. Motor staat stil. Gas los en dan weer gas zie ik hem wel aan zetten maar blijft dan weer staan. Na 20 minuten rijden en probeere loop de motor temperatuur op tot over de 100°c. Toen ben ik maar gestopt
     
  4. Caretaker

    Caretaker

    Lid geworden:
    15 mei 2005
    Berichten:
    3.550
    Locatie:
    \m/ (-_-) \m/
    Als je de motor er vanaf haalt en dan je model heen en weer rolt, voelt alles dan soepel aan?
    Tandwiel verhouding te zwaar.
    Gearmesh te strak.
    Hete motor is meestal verkeerde vertanding.
     
  5. ruudxd

    ruudxd Forum veteraan

    Lid geworden:
    25 nov 2007
    Berichten:
    6.034
    Locatie:
    Zwolle
    Wat voor accu gebruikt u?
    Het klinkt alsof hij inkakt als er veel stroom gevraagd word?
     
  6. Roelof

    Roelof Moderator Moderator team Forum veteraan

    Lid geworden:
    20 aug 2003
    Berichten:
    27.487
    Locatie:
    Sassenheim
    Dan moet het wel een hele zwakke accu zijn met een 55t motor en een giga overbrenging. Als de motor heet wordt zou ik ook zeggen dat er iets heel zwaar loopt.
     
  7. Kwandroks

    Kwandroks

    Lid geworden:
    7 mei 2017
    Berichten:
    14
    Locatie:
    Bladel
    Een wormtantwiel aandrijving kun je niet voor uit duwen zonder motor. Wormtantwiel draaien alleen van uit de aandrijfas. Dat was voor mij de reden om voor dit model te kiezen. Hij zal altijd blijven staan op de rotsen. Hij beweegt alleen als ik het wil.
    Maar een tijdje terug had ik dit probleem niet. Oh sorry ik kan met mij wijsvinger en duim de aandrijfas zo draaien. Daar voel ik niks geks. Eerst de hij het wel. Dus dacht ik motor of mijn accu's. Eventueel over stappen naar Lupo. Maar mijn regelaar kan niet meer aan dan 2cel. Dus dan ga ik van 7,2 naar 7,4 en ik weet niet of dat helpt. Ben niet bekendet lipo
     
  8. Caretaker

    Caretaker

    Lid geworden:
    15 mei 2005
    Berichten:
    3.550
    Locatie:
    \m/ (-_-) \m/
    Ik zou dan toch de aandrijving eerst nalopen.. Klinkt toch alsof er iets te zwaar loopt ondanks het wormwiel.
     
  9. Roelof

    Roelof Moderator Moderator team Forum veteraan

    Lid geworden:
    20 aug 2003
    Berichten:
    27.487
    Locatie:
    Sassenheim
    1 diff verkeerd om dat de voor en achterwielen tegen elkaar draaien?
     
  10. Kwandroks

    Kwandroks

    Lid geworden:
    7 mei 2017
    Berichten:
    14
    Locatie:
    Bladel
    Ik zal de aandrijflijn na lopen caretaker. Roelof deze auto heeft in iedere dit maar twee tandwiel. De worm zit op de as van de motor en een tandwiel met schreven tanden voor de draaien van de worm over te nemen. Alleen de worm draait de as van de wielen. Anders om kan niet een tandwiel kan geen wormtantwiel draaien. Daar door zal de auto altijd blijven staan als er geen aandrijving is. Ik heb dan ook geen rem nodig om op een helling te blijven staan. Zo ver ik weet heeft alleen losi ook een crawler met wormtantwiel in de as
     
  11. Kwandroks

    Kwandroks

    Lid geworden:
    7 mei 2017
    Berichten:
    14
    Locatie:
    Bladel
    De aandrijving na gelopen wilde mijn 27t terug steken voor eens te zien of die beter gaat. maar de pinion zat vast hebben we het boutje weg moeten slijpen. Dus eerst een nieuwe bestellen. De test zal even moeten wachten. Word vervolgd
     
  12. Tamaniac

    Tamaniac

    Lid geworden:
    2 aug 2008
    Berichten:
    1.326
    Locatie:
    West-Vlaanderen
    Over welke auto spreken we? (Kyosho Rockforce?)
    Nu de motor gedemonteerd is, draai eens met je vingers aan de spurgear, hoe soepel loopt dit (los van het feit dat je met een worm-vertraging zit)? Desnoods de aandrijfassen losmaken, zodat je de vooras, achteras en gearbox los van elkaar kan testen.
    Hoe oud is de motor, onlangs in water/modder gereden? Heb je de mogelijkheid om de motor in een ander voertuig te testen?
    Hebben de assen diffs? Loopt dit soepel? Toevallig geen andere wielmeenemers of velgen gemonteerd die tegen de assen kunnen aanlopen?

    Als het om de Rockforce gaat, ik zie dat dit assen zijn met drivecups en dogbones binnenin, kun je nagaan als de stelschroefjes van de drivecups nog correct vastzitten?
     
    Laatst bewerkt: 10 mei 2017
  13. ruudxd

    ruudxd Forum veteraan

    Lid geworden:
    25 nov 2007
    Berichten:
    6.034
    Locatie:
    Zwolle
    Dat is waar, daar had ik niet aan gedacht.

    Dan zou hij toch helemaal niet vooruit moeten willen, en niet alleen tegen een bultje op?
     
  14. Kwandroks

    Kwandroks

    Lid geworden:
    7 mei 2017
    Berichten:
    14
    Locatie:
    Bladel
    Tamaniac. Ja het is de rock force. Alles loopt soepel zonder de motor. Ik heb hem er nu uit gehaalt om alles eens na te kijken maar alles loopt soepel. Vijf weken geleden deed hij het nog. Motor is nog geen jaar en ik kom niet in modder of water. Accu's twee jaar denk ik.
     
  15. Kwandroks

    Kwandroks

    Lid geworden:
    7 mei 2017
    Berichten:
    14
    Locatie:
    Bladel
    Tamaniac. Ja het is de rock force. Alles loopt soepel zonder de motor. Ik heb hem er nu uit gehaalt om alles eens na te kijken maar alles loopt soepel. Vijf weken geleden deed hij het nog. Motor is nog geen jaar en ik kom niet in modder of water. Accu's twee jaar denk ik.
     
  16. Tamaniac

    Tamaniac

    Lid geworden:
    2 aug 2008
    Berichten:
    1.326
    Locatie:
    West-Vlaanderen
    Dan moet het haast aan regelaar of motor liggen. Heb je de mogelijkheid om elk van beide in een ander model te testen?
    De instellingen van zender (max rate) of regelaar kunnen niet ongewild versprongen/aangepast zijn?
     
  17. Rhelie

    Rhelie Forum veteraan

    Lid geworden:
    16 sep 2004
    Berichten:
    10.173
    Locatie:
    Nootdorp
    Met zo`n giga vertraging zou de motor op zijn slofjes moeten lopen, als hij dan toch zo heet wordt, verdenk ik ook de regelaar of motor.
     
  18. Roelof

    Roelof Moderator Moderator team Forum veteraan

    Lid geworden:
    20 aug 2003
    Berichten:
    27.487
    Locatie:
    Sassenheim
    ik verdenk geen regelaar.....
    Die kan geen overbelasting vd motor geven.
     
  19. Rhelie

    Rhelie Forum veteraan

    Lid geworden:
    16 sep 2004
    Berichten:
    10.173
    Locatie:
    Nootdorp
    Maar als hij 2 fasen van de motor aanstuurt ipv. 3 ? Ik kan mij uit mijn werk herinneren dat de motor dan rot loopt en loeiheet wordt.
    Maar wellicht gaat dat niet op met de huidige techniek.
     
  20. Roelof

    Roelof Moderator Moderator team Forum veteraan

    Lid geworden:
    20 aug 2003
    Berichten:
    27.487
    Locatie:
    Sassenheim
    In de openingspost praat hij over een 27t en een 55t, dat lijken mij brushed motoren.
     

Deel Deze Pagina