Quanum nova motoren blijven draaien na landing.

Discussie in 'Multicopters' gestart door helixer, 18 nov 2019.

  1. helixer

    helixer

    Lid geworden:
    19 mei 2012
    Berichten:
    566
    Locatie:
    Huizen
    Hoi, even een vraagje. Bezit al enkele jaren een quanum nova drone gekoppeld aan mijn futaba T7C zender. Ik werk met mission planner. Nu dan: In het verleden wanneer ik eenmaal geland was stopte de motoren direct met draaien. Ik denk nadat ik de firmware had upgedate veranderde de situatie. Als ik nu geland ben blijven de motoren heel langzaam doordraaien totdat ik met de throttle stick naar links/beneden hoek gebruik om de motoren te locken. Ik vind dat vervelend en wil eigenlijk gewoon als ik de stick naar beneden zet dat de motoren zoals vanouds direct stoppen met draaien Zeker met mijn tweede quanum nova met camera is dat heel vervelend, want ook bij die drone is de situatie veranderd.

    Heb al zitten neuzen in mission planner of ik wat in de instellingen kon veranderen, maar tot op heden is me dat nog niet gelukt.

    Heeft iemand een idee hoe ik dat dan wel kan veranderen? En ja, ik heb ook mijn trims en eindpunten in mijn zender al eens verlaagd, maar zonder resultaat.

    En als ik dan toch bezig ben. Is het ├╝berhaupt mogelijk dat hele gedoe met lock en unlocken te omzeilen? Heb jaren met helikopters en vliegtuigen gevlogen, maar daar hadden we die onzin niet. Bovendien, is er nog een andere software die ik kan gebruiken om mijn quanum nova te configureren? Dat laatste is even een gemaksvraagje ; )

    Bij voorbaat dank,

    Helixer
     
    Laatst bewerkt: 18 nov 2019
  2. wim62

    wim62

    Lid geworden:
    7 apr 2012
    Berichten:
    436
    Locatie:
    Arnhem
    Misschien kun je hier wat mee , suc6


    Gr Wim
     
  3. helixer

    helixer

    Lid geworden:
    19 mei 2012
    Berichten:
    566
    Locatie:
    Huizen
    Hoi Wim. Bedankt voor het meedenken. Ik weet niet wat dat voor versie is van mission planner, maar ik kan het bij mijn parameters echt niet vinden. Heb er inmiddels al weer een oudere versie van mission planner op mij pc staan, maar ook daar kan ik het niet vinden.

    Ik schrok al, want zoals in het YouTube filmpje van jouw wordt voorgedaan ziet het er heel simpel uit. Vond het al stom dat ik het zelf niet zag. Helaas is het probleem nog hetzelfde.

    Ben er nu druk me bezig. FF kijken of ik na default instelling de firmware kan weigeren. (edit) Ook dat werkt niet.


    Grt Helixer
     
    Laatst bewerkt: 19 nov 2019
  4. helixer

    helixer

    Lid geworden:
    19 mei 2012
    Berichten:
    566
    Locatie:
    Huizen
    Hoi Wim, ben ik weer. Ben naarstig op zoek geweest naar de versie van MP die deze optie wel heeft. Na diverse downloads heb ik hem dan eindelijk gevonden. Met versie 1.3.0 van MP kon ik de optie wel vinden en gebruiken. Probleem is hiermee dan ook opgelost.

    Dus je hebt mij erg op weg geholpen, dus hierbij mijn dank.

    Thanks, Grt H:worship:lixer
     
  5. wim62

    wim62

    Lid geworden:
    7 apr 2012
    Berichten:
    436
    Locatie:
    Arnhem

Deel Deze Pagina