Servo stuurt niet

Discussie in 'Algemeen auto's' gestart door MrDaniel, 27 dec 2018.

  1. MrDaniel

    MrDaniel

    Lid geworden:
    21 dec 2017
    Berichten:
    22
    Locatie:
    Den Haag
    Goedenavond allemaal,

    Een korte vraag..

    Ik heb sinds gister een futaba S3003 servo (nieuw) deze heb ik aangesloten op mijn receiver zoals op de tekening staat. Echter werkt hij dan niet. Mijn servo staat op ch1 en mijn esc staat op ch2. Als ik deze omruil doet mijn servo het wel op de tricker maar kan ik niet meer gas geven.

    Ook als ik andere kanalen probeer doet de servo het nog steeds niet.

    Mijn specs:
    Motor: Mabuchi RS-540 sport
    ESC: TBLE-02S
    Receiver: MHD3S 2,4 ghz 3 channels.

    Wie kan mij hiermee helpen zodat deze wel stuurt ?

    Alvast bedankt
     
  2. Roelof

    Roelof Moderator Moderator team Forum veteraan

    Lid geworden:
    20 aug 2003
    Berichten:
    27.672
    Locatie:
    Sassenheim
    Kunnen een aantal dingen zijn.

    - bij de instalknopjes is er ook en "ST D/R", staat deze op minimaal? of draai hem even naar het midden
    - De stuurpotmeter in de zender is defect
    - de servo uitgang van het stuurkanaal op de ontvanger is defect.

    Heb je heel toevallig een extra ontvanger om te proberen?

    En heel soms kunnen problemen verholpen worden door even opnieuw de ontvanger te binden.
     
  3. MrDaniel

    MrDaniel

    Lid geworden:
    21 dec 2017
    Berichten:
    22
    Locatie:
    Den Haag
    Heel erg bedankt Roelof. De instalknopjes stonden op 0. Wat een domme beginnersfout. Dagen bezig geweest met zoeken naar zo iets simpels.

    Iig heel erg bedankt.
     

Deel Deze Pagina