Spektrum ar7300bx ontvanger

Discussie in 'Algemeen heli' gestart door Martijn1813, 20 mei 2019.

  1. Martijn1813

    Martijn1813

    Lid geworden:
    2 mrt 2019
    Berichten:
    46
    Locatie:
    Cuijk
    wie uit de buurt van cuijk kan mij helpen met het instellen van de spektrum ar7300bx onvanger, ik heb alles opgevolgt in de handleiding, en in menu i voor de servos van de swashplate loopt alles goed en als ik dan geheel klaar ben met de setup van de ar7300bx en uit het menu ben wat ik dan ook doe ik krijg niks goed om de swashplate goed te laten lopen dus alle servos lopen dan verkeerd ailerion gaat omhoog en pitch tegelijk naar beneden en elevator, ook ailarion gaat in plaats van naar recht links om reverse ik de boel dan gaat alles weer anders, wie kan mij helpen?
     
  2. Student

    Student Moderator Moderator team Forum veteraan

    Lid geworden:
    5 jan 2008
    Berichten:
    13.238
    Locatie:
    Rotterdam
    Als de volledige setup goed wordt doorlopen..
    en je gaat uit de setup, en de boel springt meteen weer verkeerd..

    slaat de unit de setup gegevens niet op.
    dit kan een ontzettend simpel dingetje zijn, zoals een "save" knop vergeten aan te vinken..
    bijna bij alle estab (electronische stabilisatie) moet je op het eind op save drukken.. op de een of andere manier.
    als je dat niet gedaan hebt, springt alles terug naar de instellingen van voor de setup.

    nu heb ik geen spectrum, dus ook geen 7300bx..
    maar misschien heb je er wat aan ;-)
     
  3. Martijn1813

    Martijn1813

    Lid geworden:
    2 mrt 2019
    Berichten:
    46
    Locatie:
    Cuijk
    Dankje voor je reactie, het probleem is al gevonden bij het creeren van een nieuw model in de zender moet je kiezen in het swashplate menu voor normaal dus houd in 1servo 90° en in de setup van de ar7300bx kies je voor 3 servo 120° en dan werkt het wel, en de ar7300 na setup in ieder menu als je dan op het knopje druk slaat hij automatisch op
     
  4. Student

    Student Moderator Moderator team Forum veteraan

    Lid geworden:
    5 jan 2008
    Berichten:
    13.238
    Locatie:
    Rotterdam
    in ieder geval prettig dat het gevonden is ;-)
     
  5. Martijn1813

    Martijn1813

    Lid geworden:
    2 mrt 2019
    Berichten:
    46
    Locatie:
    Cuijk
    Jazeker prettig dat t is gelukt, ben er twee dagen mee aan t medderen geweest dan zakt bijna de moed in je schoenen, totdat je in t boekje lees en op google kijk en zie dat je dus 1 SERVO 90° mechanisch in moet stellen in je zender en dat t dan werkt dan kun je wel een gat in de lucht springen van blijschap
     
  6. Student

    Student Moderator Moderator team Forum veteraan

    Lid geworden:
    5 jan 2008
    Berichten:
    13.238
    Locatie:
    Rotterdam
    klopt, is bij veel stabilisatie systemen zo.
    in het menu van de zender heet het dan swash H1

    vroegah wisselde dat nog wel eens. het maakt in principe ook niet uit.
    als je maar de goede swash modus hebt voor jouw stabilisatie ;-)
     

Deel Deze Pagina