Tamiya M04 zoekt bij gas los

Discussie in 'Electro onroad' gestart door BadBert, 12 aug 2011.

  1. BadBert

    BadBert Forum veteraan

    Lid geworden:
    4 feb 2005
    Berichten:
    5.049
    Locatie:
    Hoogerheide (NB) Club: BVL-steenbergen
    Hallo

    ik heb een m04 met mx5 body, voorzien van de acto special M tuned motor.

    Ding is snel zat (niet TE snel), maar....

    als ik het gas los laat, zoekt de auto verschrikkelijk, en gaat zelfs bij de minste stuurbeweging (om hem recht te houden) in een slip.

    dit rijd nu niet echt prettig

    hoe kan ik dit oplossen? heeft dit te maken met het gewicht? (dacht dat tamiya daar wel over nagedacht had) of met de afstelling van de voorwielen?

    ding is achterwiel aangedreven, maar heb meer achterwiel aangedreven RC auto's gehad (ook nitro) die dit gedrag niet vertoonden.
     
    Laatst bewerkt: 12 aug 2011
  2. Electr0n

    Electr0n

    Lid geworden:
    14 jun 2011
    Berichten:
    335
    Locatie:
    Enschede
    Welke regelaar heb je ingebouwd, hoe is de regelaar ingesteld ?

    Ik dacht dat de M04 toch een achterwiel aangedreven auto was.

    Uitbreken kan dus komen door slechte afstelling :idea:
    of als ik jouw beschrijving lees door het feit dat de motor als je het gas loslaat al op de rem gaat. ( regelaar )
    Hierdoor blokkeren de achterwielen en wordt de auto onbestuurbaar.

    Check dit even, en laat weten of dit het probleem was.

    Je woont niet dicht genoeg bij mij in de buurt om even aan te komen :p

    Zandfort <> Enschede 200+ km.

    Andre
     
    Laatst bewerkt: 12 aug 2011
  3. BadBert

    BadBert Forum veteraan

    Lid geworden:
    4 feb 2005
    Berichten:
    5.049
    Locatie:
    Hoogerheide (NB) Club: BVL-steenbergen
    mwah, ik woon in hoogerheide, is een eind weg ja.

    ik heb niet het idee dat hij remt, want hij rolt echt ver door...
    achterwielen blokkeren ook niet, draaien gewoon door

    precieze type regelaar is een acoms AT-7
     
  4. Electr0n

    Electr0n

    Lid geworden:
    14 jun 2011
    Berichten:
    335
    Locatie:
    Enschede
    Sorry ! typo-tje
    Zandfort i.p.v. Zandvoort.
    Is al aangepast !

    Toch lijkt het omschreven gedrag er op dat je achterwielen grip verliezen.

    Kun je iets meer over de setup ( instellingen, Banden, dempers veren e.d. ) van je auto vertellen.

    Andre

    Ik heb 'm in de 1:1 versie (MX-5)
     
  5. BadBert

    BadBert Forum veteraan

    Lid geworden:
    4 feb 2005
    Berichten:
    5.049
    Locatie:
    Hoogerheide (NB) Club: BVL-steenbergen
    heb niets ingesteld :p
    standaard banden en wielen en dempers die bij de m04 kit zitten...
    dacht m-grip banden met inserts iig.

    Ik vermoed dat ik iets fout doe met de sporing van de voorwielen... bij normaal rijden is hij ook heeeeel jumpy rond het middelpunt zeg maar (rond neutraal)

    de achterwielen slippen iig niet tijdens dit "gedrag"
     
    Laatst bewerkt: 12 aug 2011
  6. Robert K

    Robert K

    Lid geworden:
    10 feb 2004
    Berichten:
    3.748
    Locatie:
    Zoetermeer
    Wat Electron beschrijft klinkt juist. Je achterwielen verliezen grip door een te hoge of te lage druk. Bij gas los wordt de druk verlaagd tenaanzien van accelereren.
    Uit ervaring weet ik dat veel Mini's (M03, M04, M05, M06) met M-grip voor rijden, en S-grip achter. Mede omdat de auto's relatief staartlistig zijn.
    Ook kun je proberen om een zachter demper veertje te steken.

    Misschien kun je wat foto's maken?

    Groet Robert
     
  7. BadBert

    BadBert Forum veteraan

    Lid geworden:
    4 feb 2005
    Berichten:
    5.049
    Locatie:
    Hoogerheide (NB) Club: BVL-steenbergen
    dank heb ik misschien de verkeerde banden voor liggen (volgens mij liggen de mgrips achter, en banden waar niets op staat, voor)

    zal zsm wat foto's toevoegen.

    lijkt me dat standaard zo'n ding geowon goed moet rijden, maar ook met de standaard motor zocht hij zo.
     
  8. Rogier

    Rogier Guest

    Zijn je banden goed aan de velg verlijmd? Dit gedrag zie je ook vaak als je bandne los van de velg zitten. Hoeft maar klein stukje te zijn.
     
  9. BadBert

    BadBert Forum veteraan

    Lid geworden:
    4 feb 2005
    Berichten:
    5.049
    Locatie:
    Hoogerheide (NB) Club: BVL-steenbergen
    hmm, zouden goed moeten zijn, maar ik ga het controleren!
     
  10. Stoomstrijkijzer

    Stoomstrijkijzer

    Lid geworden:
    24 aug 2009
    Berichten:
    2.899
    Locatie:
    Maldegem, Belgiƫ
    Drag brake afzetten?
     
  11. BadBert

    BadBert Forum veteraan

    Lid geworden:
    4 feb 2005
    Berichten:
    5.049
    Locatie:
    Hoogerheide (NB) Club: BVL-steenbergen
    drag brake?

    ik kan alleen en end points en centre point instellen, en of hij uberhaubt moet remmen?
     
  12. Robert K

    Robert K

    Lid geworden:
    10 feb 2004
    Berichten:
    3.748
    Locatie:
    Zoetermeer
    Drag Brake is een instelling op de wat duurdere regelaars.
    Je stelt dan in dat de regelaar "uit zich zelf" remt, wanneer jij gas los laat. Het kan dus zijn dat je per ongelijk heel veel dragbrake hebt ingesteld. Hier wordt de auto ook heel zoekerig, en los van.
    Maar volgens mij kan de standaart TEU 101BK regelaar dat helemaal niet van Tamiya....

    Groet Robert
     
  13. Observer

    Observer Guest

    Volgens mij dus geen dragbrake en geen Tamiya regelaar!
     
  14. BadBert

    BadBert Forum veteraan

    Lid geworden:
    4 feb 2005
    Berichten:
    5.049
    Locatie:
    Hoogerheide (NB) Club: BVL-steenbergen
    Idd ebserver :)

    thuis nog even gekeken, lijkt erop dat de banden goed vast zitten, maar als ik rem draait hij ook om zijn as, dus vermoed dat ze toch niet helemaal vast zitten!!!!

    Ik ga ze er op nieuw oplijmen denk ik.
     
  15. xxsanderxx

    xxsanderxx

    Lid geworden:
    23 okt 2009
    Berichten:
    1.508
    Locatie:
    Alkmaar
    probeer eens wat gewicht in de kont te leggen, zo dicht mogenlijk bij de grond.
    100 gram zal zeker werken.

    en kijk dan eens wat hij doet.

    banden met schuim binnenin werk ook al een stuk beter.

    en achter stijfere veren.

    nou succes.

    gr Sander.
     
  16. Tazman

    Tazman

    Lid geworden:
    22 mrt 2009
    Berichten:
    2.561
    Locatie:
    Lelystad
    Even een kleine vraag?
    Zit er een tandwieldif of een kogeldif in?
    Indien tandwieldif, vul deze met AW grease.
    Meer tractie bocht uit en rustiger rijgedrag.

    mvg Roy
     
  17. BadBert

    BadBert Forum veteraan

    Lid geworden:
    4 feb 2005
    Berichten:
    5.049
    Locatie:
    Hoogerheide (NB) Club: BVL-steenbergen
    @sander: zitten wielen op met foam inserts, andere veren had ik ook al aan zitten denken...
    Vind het raar, dat standaard dat ding al niet goed rijd eigenlijk?!

    @Tazman: er zit een tandwiel diff in. Dat moest je invetten met vet wat er bij zat. dat AW grease moet ik hem dan echt helemaal mee vullen? En kan ik dat bij de DHZ zaak halen?
     
  18. Tazman

    Tazman

    Lid geworden:
    22 mrt 2009
    Berichten:
    2.561
    Locatie:
    Lelystad
    Er word aangeraden om met de achterwiel aangedreven M-chassis met S-grip banden achter te rijden.
    Dit ivm grip problemen.
    Nee je hoeft het dif niet helemaal vol te stoppen.
    Gewoon er voor zorgen dat alle gears goed in het AW grease zitten.
    Je kan dit niet bij de DHZ halen daar dit Tamiya vet is.
    De meeste LHS die Tamiya op voorraad hebben zullen dit vet ook hebben.
    Je kan ook aan 1 kant in het dif een 2e shim zetten om hem wat strakker te maken.
    Doe dit dan ik combinatie met de AW grease in je kent de auto niet meer terug:cool:
    BTW als je "molded" inserts kan krijgen(voorgevoermde inserts) dan is dit nog beter.
    Zorg ook voor minder slijtage aan de banden.

    mvg Roy


     
  19. BadBert

    BadBert Forum veteraan

    Lid geworden:
    4 feb 2005
    Berichten:
    5.049
    Locatie:
    Hoogerheide (NB) Club: BVL-steenbergen
    volgens mij zat dat vet er bij? Of is het ander vet als origineel?
    en hmm, welke kant moet ik dan een extra shimm zetten? :)
    De kant tegenovergesteld van de kant waar hij opdraait bij remmen?
    Als ik rem, draait hij om zijn linker achterwiel heen zeg maar, dus dan aan de kant van het rechter actherwiel een shimm? (die zaten er volgens mij ook nog bij)
     
  20. Tazman

    Tazman

    Lid geworden:
    22 mrt 2009
    Berichten:
    2.561
    Locatie:
    Lelystad
    Het staat op de verpakking of het AW grease is of niet.
    Dif vet is geen AW grease.
    Ik zou de shim aan de linker zijde doen.
    In neem aan dat er al wel shim's in het dif zitten?
    Als het M04 dif het zelfde als het M03 dif is moeten er al standaard bij het bouwen shim's gemonteerd worden.

    mvg Roy

     

Deel Deze Pagina