Tl-01 slaat links af!!

Discussie in 'Electro onroad' gestart door loekvanbergen, 1 dec 2003.

  1. loekvanbergen

    loekvanbergen

    Lid geworden:
    29 nov 2003
    Berichten:
    81
    Locatie:
    Bladel
    Hallo allemaal,

    Wie heeft een tip om mijn tl-01 netjes recht te laten rijden. Heb een nieuwe servo maar in de 0-stand past de stuurinrichting er alleen scheef op. Je hebt dat al meteen een afwijking in je stuur. Als ik dit weg trim dan kan de auto wel scherp rechts sturen maar dan is de stuuruitslag naar links weer heel minimaal. Ik krijg het niet netjes verdeeld....of de auto rijdt niet recht uit.

    Iemand een idee?


    Loek
     
  2. Joost

    Joost

    Lid geworden:
    20 aug 2002
    Berichten:
    3.271
    Locatie:
    Veldhoven
    lengte stuurstang aanpassen

    of probeer je servo/hevel om te draaien, soms past de hevel er dan wel mooi recht/haaks op.
     
  3. Jasper

    Jasper

    Lid geworden:
    21 aug 2003
    Berichten:
    373
    Dat probleem heb ik ook met mijn TL-01B. Mijn auto zwabbert altijd maar een beetje zigzaggend over de weg :p Licht gewoon aan die tamiya auto's, daar zit altijd speling in.

    grtz Jasper
     
  4. Anonymous

    Anonymous Guest

    Ja helemaal gelijk,

    Maar dit is gedeeltelijk op te lossen door :

    Turnbuckles te nemen (zodat je je stuur 'aan kan draaien')
    [​IMG]

    Misschien ook wel te combineren met : Toe in toe out:

    [​IMG]

    Allebei deze dingen gaan niet zoveel kosten.
    Ik denk dat je met allebei rond de €25 maximaal uitkomt!
     
  5. loekvanbergen

    loekvanbergen

    Lid geworden:
    29 nov 2003
    Berichten:
    81
    Locatie:
    Bladel
    Hey Mensen,

    Bedankt voor de tips alvast!!
    Ik denk dat ik eens van die verstelbare stuurstangen ga halen.
    De speling heb ik er aardig uit door teflonringen te gebruiken.

    En dat met die servo zal ik ook eens proberen al ben ik er nog niet helemaal uit hoe je het bedoelt

    Loeki bedankt jullie!!
     
  6. cooper

    cooper

    Lid geworden:
    17 okt 2003
    Berichten:
    4.177
    Locatie:
    Mechelen/Gent,Belgie Onderschijtingen: al z
    de tl01 heeft een negatieve camber vooraan daardoor zal hij door de 'torque' van de motor een afwijking krijgen
    ook door de servosaver is er een afwijking
    je moet constant trimmen
    dit kan je verhelpen door vet aan de servosaver te doen (al trekt dit veel vuil aan)
    of je kan het C stukje even verwarmen met een aansteker en wat toeknijpen zodat ie strakker is ( op eigen risico )

    het probleem voorgoed verhelpen kan je doen door het long suspension arm set te kopen
    hop up Nr1 voor de tl 01 ( ja zelfs vorr kogellagers het tl01 is het slechtse chassis ooit ontworpen door tamiya afgezien van de FF01 wat het slechtste fwd chassis is ooit )

    het chassis word door het lsa set veel competitiever en veeeeeeeeeel stabieler ( heeft in Nl niet iemand de 2e plaats gehaald in de tamiya cup ?)

    dussssss LSAset kopen :D

    greetz jeroen
     
  7. -Raymond-

    -Raymond- Guest

    ik heb ook een tl-01 en zelfs als ik mijn 21 turns motor er in doe heb ik geen last van afwijkingen aan het stuur. Kan het zo zijn dat dat bij elke auto anders is?
     
  8. Erikderaaf

    Erikderaaf

    Lid geworden:
    18 sep 2003
    Berichten:
    1.942
    Locatie:
    Zijtaart, noord-brabant
    probeer dit eens:
    haal de servosaver van je servo af
    zet je zender aan met de trim op 0
    zet dan je servosaver er weer op met je wielen rechtuit, het probleem zou dan minder moeten zijn

    controleer anders of je geen dual rate (stuuruitslag instelling) op je zender heb ingesteld
    .

    over de speling op het stuur bij tamiya's, een deel van de speling in je stuur komt door die waardeloze servosaver,
    je kunt hem vervangen door het high-torque type van tamiya, dat scheelt al

    als redmiddel hun je ook een stevige servo met metalen tandwielen etc nemen en de servosaver gewoon vastlijmen met secondelijm
     
  9. Cheeta

    Cheeta Forum veteraan

    Lid geworden:
    8 jul 2003
    Berichten:
    9.519
    Locatie:
    Nieuwegein
    Ehhhh ik heb ook een TL-01 weliswaar een kleine afwijking maar die is minimaal!! 20 cm per 50 m rijden ofzo ik heb er wel een zwaardere servo in ligeen en stabilisators. Ook zit er een 14x3 van team orion in dus eigenlijk te zwaar voor de auto. Maar hij rijd gewoon mooi recht. Dus erg vaag dat iedereen er problemen mee heeft!

    Heb alleen problemen met de absorptie van de trillingen schroeven trillen los bij de ophanging!

    mzzl 8)
     
  10. cooper

    cooper

    Lid geworden:
    17 okt 2003
    Berichten:
    4.177
    Locatie:
    Mechelen/Gent,Belgie Onderschijtingen: al z
    lsa set daar zitten geen schroeven in voor de ophanging
    of het stainless steal set
     
  11. Rick St.

    Rick St. Guest

    eey loek ja had tog je elektro verkocht..?? jij was tog die ons op een milkshake trakteerde..:p:p
    nu die x-ray bouwen he..:-D
     
  12. loekvanbergen

    loekvanbergen

    Lid geworden:
    29 nov 2003
    Berichten:
    81
    Locatie:
    Bladel
    Hey Rick,

    Ja dat was ik.. van die milkshake. Die persoon die de auto "gekocht had" mocht niet meer van zijn ouders. Dus ging de koop ineens niet door. Ik heb toen maar besloten de Tamiya nog even te houden en hem een beetje op te krikken...en dat lukt aardig. De stuurproblemen zijn nu minder dankzij de vele tips. Maar nog niet helemaal weg.
    Ik vrees dat het een Tamiya probleembje is en blijft.

    Maar dit weekend begin ik aan de X-RAY!

    Ps. heb je mijn bericht gehad over een telefoonlijst?

    Loek
     
  13. Rick St.

    Rick St. Guest

    haa mooi zo dan moet je zeker komen naar de makro hoor..:) ddan moet je hem maar eens even laten zien:-D:p nee ben niet bezig gewees met die lijst nog..maar dat komt nog wel als er een keer heel veel mensen zijn opeens..:D:D ennuh.. ik krijg miss deze week een 1:8 monstertruck:D:D
    dat word raggen..:)

    Rick
     
  14. cooper

    cooper

    Lid geworden:
    17 okt 2003
    Berichten:
    4.177
    Locatie:
    Mechelen/Gent,Belgie Onderschijtingen: al z
    loek heb je het LSA set ??
     
  15. loekvanbergen

    loekvanbergen

    Lid geworden:
    29 nov 2003
    Berichten:
    81
    Locatie:
    Bladel
    Een LSA set.

    Nee die heb ik niet. Ik heb nu wel oliegeveerde schokbrekers een speedgear set :arrow: :wink: en verstelbare stuurstangen.

    De auto rijdt al een stuk fijner en rechter. Verder wil ik eigenlijk niet meer zo veel geld in de Tamiya steken omdat ik ook een mooie X-ray t1 heb. Dus kan ik het geld beter een een goeie motor steken.
    :wink:

    Loek
     
  16. Anonymous

    Anonymous Guest

    Helemaal mee eens, ga nu die Xray maar lekker bouwen :)
     
  17. cooper

    cooper

    Lid geworden:
    17 okt 2003
    Berichten:
    4.177
    Locatie:
    Mechelen/Gent,Belgie Onderschijtingen: al z
    yes X-ray is een zalig bakkie :D
     
  18. Rick St.

    Rick St. Guest

    loek.. ff off topic..maar uhh dese zondag kom ik niet ben tandwiel van mn nitro autootje kwijt de 1e versnelling:p:p enne woensdag krijg ik mn wildcat..die zie je hier op de foto..:D maarja

    ON topic..:)

    ik heb ook heel vaak dat ie niet wil afstellen (het stuur)
    Maar het is me altijd gelukt.. dus als ik er volgende week ben dan ga ik er wel even naar kijken lukt me vast wel..

    Rick
     

Deel Deze Pagina