Differential thrust met Spektrum dx6i ?

Discussie in 'Algemeen scheepsbouw' gestart door yanlar, 15 apr 2018.

  1. yanlar

    yanlar

    Lid geworden:
    5 jan 2008
    Berichten:
    106
    Locatie:
    antwerpen
    Hallo scheepsbouwers ... mijn excuses dat ik jullie moet lastigvallen, maar geraak er even niet meer aan uit, dus alle hulp is welkom ...

    Ben al een tijdje niet meer zo hard bezig met het rc-gebeuren als vroeger ... maar heb int verleden wel de nodige vliegende en niet-vliegende toestelletjes gebouwd ...ook de nodige auto'tjes omgebouwd, maar boten ... nooit echt mee bezig geweest, buiten mijn kleine aquacraft mini Rio.

    Nu, na de intro ... het probleem ! :(

    Heb voor mijn andere hobby, het vissen, een voerbootje gekregen van iemand, maar dat werkt nog op de 27mhz band, en zou der graag wat extra functies bij willen (zoals lichten aan en uit schakelen).

    En ik had nog een dx6i liggen, en in de tijd genoeg aan rc liggen klooien om er met volle moed in te vliegen !
    Dus ... Dremel uit de kast en gaan met die banaan ...
    :banana:

    -Het bootje werkt met 2 motoren/schroeven via diff thrust.
    20180413_115322.jpg
    -Regelaars en ontvanger zitten op moederbordje samen.
    20180414_173000.jpg
    -Het openen van de voerklep gebeurt nu door een Flexinol-draad, die samentrekt wanneer een bepaalde spanning opkomt, deze zou ik door servo-bediening willen veranderen.
    20180414_173016.jpg
    -de 2 regelaars zijn gekoppeld, stroom voor beiden voorzien, van 1 servo draad heb ik de positieve doorgeknipt.
    20180414_173006.jpg 20180415_094324.jpg

    En zo zitten we nu al 2 dagen te proberen om er een mix op te zetten ... maar helaas ... blijkbaar iets te enthiousast geweest en gedacht ... ik kom er wel uit ... :zoeken:

    20180415_103231.jpg

    Maar begin in te zien dat deze zender blijkbaar niet echt voor boten gemaakt is ... want krijg het niet werkend zoals het moet via V-tail en Elevon ... ook al paar mixen erop gezet die ik van het werelwijdeweb heb geplukt ... zo weet je weer wat te doen in je vrije tijd ... niet gaan vissen, maar aant bootje prutsen ...
    :mad:

    Nu de eigenlijke vragenronde :

    -Is er een mogelijkheid om dit werkende te krijgen via instellingen in de dx6i ?
    (zodat ik op 1 stick(met veer) de besturing vooruit/achteruit/L/R kan doen ?)
    Neutraal dient dan wel op center-stick te zijn, zodat ik voor-en achteruit kan gaan.
    Dan zou ik de andere stick kunnen houden voor bediening laadklep en lichten.

    -Of dien ik een aparte V-tail mixer aan te schaffen en dan is dit wel te doen op de dx6i ?

    -Ik koop beter een goede oude vertrouwde MC12 en installeer daar een V-tail mixer bij.

    -Of ligt het probleem misschien bij de regelaars, had ergens iets gelezen over automatisch hercalibreren van de throttle curve ... (of was dat ook de dx6i)

    Kortom ... HELP !!! ----> My head is ready to explode ! :hammer:

    Bedankt voor de tijd mensen

    :thumbsup: :worship: :thumbsup:
     
  2. ron van sommeren

    ron van sommeren Forum veteraan

    Lid geworden:
    31 aug 2002
    Berichten:
    28.117
    Locatie:
    Tussen Tiel & Nijmegen, tussen Maas & Waal (NL)
    Kunnen de regelaars voor- en achteruit aan?
     
  3. Frits37

    Frits37

    Lid geworden:
    24 apr 2015
    Berichten:
    251
    Ik heb ook geprobeerd om met een dx6i differential thrust te programmeren voor een Catalina. Is me niet gelukt.
     
  4. yanlar

    yanlar

    Lid geworden:
    5 jan 2008
    Berichten:
    106
    Locatie:
    antwerpen
    Alvast bedankt voor jullie tijd en reacties !

    De regelaars kunnen op 3 standen gezet worden : F/B/R + F/B + F/R ... mijn staan beiden op F/R
    (het zijn de Hobbywing Quicrun WP-1060-Brushed)

    Heb ondertussen teruggevonden dat de regelaars ook automatic throttle calibration hebben, kan dit een van de redenen zijn dat dit niet kan werken op een dx6i ?
    Heb eens met een bepaalde mix aardig in de buurt gezeten, tot ik de Th-stick volledig omlaag hield voor achteruit te gaan ... toen sloegen de regelaars af en kreeg de motors daarna niet meer aan de praat met dezelfde instellingen.
    Het leek erop dat de regelaars en zender de neutrale stand niet konden onthouden en na bepaalde uitslag op de stick deze zich ge-reset heeft ...

    Mijn excuses voor de misschien onduidelijke uitleg, hoop dat jullie snappen wat ik bedoel ?

    Heb je ook geprobeerd met een aparte V-tail mixer Frits37 ?
     
  5. Frits37

    Frits37

    Lid geworden:
    24 apr 2015
    Berichten:
    251
    Nee, ik heb het geprobeerd met een mix van throttle naar een ander kanaal, maar die kreeg ik niet gelijklopend. Een vtail mixer heb ik niet. Het lukte wel op een dx6, dx7s en dx8.
     
  6. yanlar

    yanlar

    Lid geworden:
    5 jan 2008
    Berichten:
    106
    Locatie:
    antwerpen
    Wederom mijn dank voor het meedenken !
    :beer:

    Is blijkbaar een probleem dat eigen is aan de dx6i. Moet ergens in software zitten.

    Misschien dat een aparte v tail mixer dit probleem omzeilt, heb verschillende zwevers met v tail gehad vroeger, vtail op dx6i instellen en ging goed, misschien een kanaal 'reversen' meer was er niet aan ... idem voor de vliegende vleugels met elevonsetup.

    Daarom dat ik bijna niet kon geloven dat het niet zou gaan ... maar begin toch te twijfelen nu ... hoop dat er iemand langskomt die kan bevestigen of het met die aparte vtail mixer wel te doen is.
     
  7. ron van sommeren

    ron van sommeren Forum veteraan

    Lid geworden:
    31 aug 2002
    Berichten:
    28.117
    Locatie:
    Tussen Tiel & Nijmegen, tussen Maas & Waal (NL)
    Regelaars eerst calibreren zonder mixers ertussen.
     
  8. yanlar

    yanlar

    Lid geworden:
    5 jan 2008
    Berichten:
    106
    Locatie:
    antwerpen
    Ok ... bedankt Ron.

    Is nog een optie ... ga morgen even testen of dit verschil maakt.

    Ik hou je op de hoogte.
     
  9. Ernst Grundmann

    Ernst Grundmann Vriend van modelbouwforum.nl Forum veteraan

    Lid geworden:
    27 aug 2002
    Berichten:
    10.945
    Locatie:
    Woerden
    Vreemd, met de V-tail mixer zou het toch echt moeten lukken. Maar let goed op, de regelaars moet je dan wel op het hoogteroer en het rolroerkanaal aansluiten!
    Met twee (twee!!!!) gewone mixers kan je het ook voor elkaar krijgen. Je sluit één regelaar aan op het gas kanaal en de tweede op het stuurkanaal. Voor het programmeren is het echter handig om twee servo's te gebruiken dan kan je zien wat er gebeurt.
    Bij het programmeren van de eerste mixer gebruik je het gas kanaal als master en het stuurkanaal als slave. Deze mixer programmeer je zo dat beide regelaars (servo's) in de zelfde richting lopen.
    Bij de tweede mixer gebruikt je het stuurkanaal als master en het gas kanaal als slave. Deze mixer programmeer je zo dat de regelaars (Servo's) tegengesteld werken. Als de ene "vooruit" gaat moet de andere "achteruit" gaan. Zo moet het werken.
    Het kan zijn dat vooruit/achteruit en/of links/rechts verkeerd om gaan, dan kan je met de servo reverse functie omdraaien. Mogelijk zal je de tweede mixer (ook) om moeten keren.
    Hopelijk lukt het nu wel.
     
  10. yanlar

    yanlar

    Lid geworden:
    5 jan 2008
    Berichten:
    106
    Locatie:
    antwerpen
    Ernst, hartelijk bedankt voor de duidelijke uitleg !
    Ik loop alles morgen nog even na, incluis het calibreren zonder de mixer.

    Ik post mijn bevindingen hier morgen.

    Er is weer hoop ! :)
     
  11. yanlar

    yanlar

    Lid geworden:
    5 jan 2008
    Berichten:
    106
    Locatie:
    antwerpen
    :banana: Alles werkt ! :banana:

    Na het her-calibreren van de regelaars (elk apart en zonder mixer ;) )
    (Moet er ook bij zeggen dat de zender in mode 1 staat nu, maar de veer wel op Rechterstick blijft ... Throttle en Aileron dus op Rechterstick-neutraal=centerstick)

    Aan de slag gegaan met een paar servo's en de dx6i (en een :bier: natuurlijk ...)
    Eindelijk, na een paar pogingen toch een doorbraak :

    Niet geheel volgens hierboven vermeld, maar wel met volgende mix :
    20180416_190030.jpg

    En dan de regelaars in ingangen van Aileron en AUX ingestoken
    20180416_190037.jpg

    Alles blijkt naar behoren te werken ... (tot zover ik het in mijn badkuip kan testen toch)
    Alleen het rond de as draaien gaat ,denk ik, niet lukken ... maar misschien heeft bootje ook wat meer plek nodig om dit te kunnen zien ... :D

    Iedereen bedankt voor het meedenken !

    Nu verder klooien, en servo-verbinding maken om voerklep te openen ... eindelijk komen die servo's die al jaren op zolder liggen nog eens van pas :beer:
    20180416_204301.jpg

    Erna verlichting derop dmv servo en schakelaartje en we kunnen er weer tegenaan !

    Nogmaals bedankt voor de tijd en moeite om te reageren !

    Ergens deze week de grote testvaart ... Moesten er nog problemen of aanpassingen nodig zijn, hou ik dit topic wel up-to-date ...

    Je weet nooit of der misschien nog iemand mee geholpen is :thumbsup:
     

Deel Deze Pagina