BELANGRIJK VOOR THINGIVERSE GEBRUIKERS

Discussie in 'Model truckers' gestart door trialrolf, 28 jan 2021.

  1. trialrolf

    trialrolf

    Lid geworden:
    23 mrt 2015
    Berichten:
    1.779
    Locatie:
    Achterhoek
    Hallo Mede Thingiverse gebruikers.

    Het is weer eens raak met Thingiverse. Er zit een bug in ofzo. Blijf voorlopig even van je collecties af. In ieder geval niet verwijderen. Je krijgt dan een foutmelding "something went wrong" en je kunt er niet meer in.

    Via Google in hoofdscherm gekomen en paar dagen geleden een mail gestuurd. Geen reactie nog.
    Vandaag nogmaals geprobeerd en toen in berichten terecht gekomen. Daar nog veel meer meldingen van dit probleem en ook al paar dagen oud. Lijkt niet dat Makerbot, de eigenaar van Thingiverse, er veel werk van maakt.

    Wees dus gewaarschuwd.

    Groeten
    Rolf
     
  2. andre van der weide

    andre van der weide Vriend van modelbouwforum.nl

    Lid geworden:
    17 sep 2017
    Berichten:
    131
    Locatie:
    Almere Netherlands
    Hallo Rolf ik heb er geen last van gebruik windows 10 met chrome
     
  3. Helicor

    Helicor

    Lid geworden:
    28 aug 2009
    Berichten:
    2.026
    Locatie:
    Drenthe
    Bedankt voor de tip Rolf; tot heden geen problemen met Thingiverse, alleen is hij erg traag, maar dat is 'tie altijd al.
    2 dagen geleden nog een bestand gedownload en afgedrukt, dus het is kennelijk niet overal hetzelfde.
    Maar ik houd het in de gaten.
    Cor
     
    Laatst bewerkt: 29 jan 2021
  4. trialrolf

    trialrolf

    Lid geworden:
    23 mrt 2015
    Berichten:
    1.779
    Locatie:
    Achterhoek
    Het gaat er ook om dat je geen collecties moet aanpassen dan wel verwijderen, niet het gebruik zelf. Heb inmiddels een account geopend bij 3Dcults. Ga ik daar maar weer eens verder kijken. Hier is een deel gratis maar ook een deel betaald.
     
  5. trialrolf

    trialrolf

    Lid geworden:
    23 mrt 2015
    Berichten:
    1.779
    Locatie:
    Achterhoek
    Ik ben inmiddels in mailcontact met iemand van Makerbot die er dus wel werk van maakt. Neem aan dat ze het dus dan ook wel oplossen..... ik houd jullie op de hoogte.
     
    Helicor en Hans2020 vinden dit leuk.
  6. trialrolf

    trialrolf

    Lid geworden:
    23 mrt 2015
    Berichten:
    1.779
    Locatie:
    Achterhoek
    Inmiddels weer een update maar nog geen oplossing...... Beetje vreemd wel!
     
  7. marten77

    marten77

    Lid geworden:
    22 jul 2007
    Berichten:
    2.262
    Locatie:
    Den Haag
    Deze melding kreeg ik ook, op zich logisch, daar ik de laatste collectie had verwijderd, waardoor die actuele link vervalt.
    Website technisch zouden hun dan naar je eigen Profile page kunnen verwijzen, of een lege collection page laten zien.

    Ik vermoed dat je ook al je collecties had verwijdert en deze melding kreeg ?

    Ik zou me er niet druk om maken, je kunt ten alle tijden weer bij je eigen Profile terecht.
    (tijdens die melding, verwijder je bovenin bij je browser adresbalk het laatse woord: collections), druk op enter en je bent weer terug.
     
    VOLVO FH 16 750 vindt dit leuk.
  8. trialrolf

    trialrolf

    Lid geworden:
    23 mrt 2015
    Berichten:
    1.779
    Locatie:
    Achterhoek
    Hallo Marten,

    Kun je ook niet slapen? ;)

    Las je berichtje net. Nog even geprobeerd maar helaas werkt het niet zo bij mij. Ik had 1 collectie verwijderd. Als ik inlog springt ie na een 1 a 2 seconden op de foutmelding.
    In de url staat dan alleen maar https://www.thingiverse.com/

    Zie nu ook dat er onderhoud is of komt. Wacht dat nog even af. Hoop dan morgen bericht te krijgen van Makerbot.

    Maar bedankt voor het meedenken, ook 's nachts!
     
    VOLVO FH 16 750 vindt dit leuk.
  9. marten77

    marten77

    Lid geworden:
    22 jul 2007
    Berichten:
    2.262
    Locatie:
    Den Haag
    Haha, ja gekkehuis hier qua ritmes...:hammer:

    Hier mijn link, waarbij ik ook die melding zie:
    https://www.thingiverse.com/mdg_nl/collections
    Als ik hier dan het woordje collections weghaal, ben ik er weer zonder problemen.
    Ik gebruik overigens Google Chrome als browser en Windows 10.
     
    VOLVO FH 16 750 vindt dit leuk.
  10. trialrolf

    trialrolf

    Lid geworden:
    23 mrt 2015
    Berichten:
    1.779
    Locatie:
    Achterhoek
    Ik gebruik ook Chrome en Windows 10 maar het het ook al met firefox en Edge geprobeerd. Ik krijg het niet te staan. Als ik het met jouw link probeer en haal collections weg dan springt ie meteen weer in de fout en staat er designs. Als ik dat dan weg haal gaat ie gewoon weer de fout in.......

    Denk toch dat er bij een ander probleem speelt.....Vrees ik. Hoop morgen op meer duidelijkheid na het onderhoud wat ze nu aan het doen zijn. Er zijn veel meer mensen met dezelfde problemen heb ik al begrepen alleen veel melden zich niet bij Makerbot.
     
    VOLVO FH 16 750 vindt dit leuk.
  11. marten77

    marten77

    Lid geworden:
    22 jul 2007
    Berichten:
    2.262
    Locatie:
    Den Haag
    Laatst bewerkt: 17 feb 2021
    VOLVO FH 16 750 vindt dit leuk.
  12. trialrolf

    trialrolf

    Lid geworden:
    23 mrt 2015
    Berichten:
    1.779
    Locatie:
    Achterhoek
    Dank je Marten. Ik heb net weer even geprobeerd en het lijkt weer te werken. Even een stuk of 10 dingen geklikt binnen mijn profiel en blijft stabiel.
    De nachtelijke escapades van Makerbot lijken succes te hebben gehad.....Maar toch top voor het meedenken tijdens onze nachtelijke escapades ;)
     

Deel Deze Pagina