Mpx Funcub xl servo problemen

Discussie in 'Electro vliegtuigen' gestart door Cnn, 5 okt 2019.

  1. Cnn

    Cnn

    Lid geworden:
    9 dec 2014
    Berichten:
    99
    Locatie:
    Emmen
    Goedenavond.

    Na 3 dagen solderen en een hoop ergernis ivm de bezetting van de eet tafel hebben we het volgende bereikt.

    De powermultilight kit werkt!

    Maar de servo's in de vleugels niet meer (rolroeren en flaps).

    Heb 2 mpx 6pin stekkers per vleugel ingebouwd. Solderen zijn goed en geen sluitingen.

    2 servo's per mpx stekker. Allemaal een eigen plus en min. Kabels vervangen voor dikkere exemplaren omdat ik wel eens last had van spastische servo's in de vleugel( constant van het ene uiterste na het andere).

    Nu begon het gister avond toen ik trots in de woonkamer mijn lampjes wilde laten zien die op een aparte 2slipo werken. De flap begon op en neer te gaan tot hij niks meer deed. Dus beide flap servo's vervangen voor 2 hitec 5245mg servo's.
    Nog steeds het zelfde. Alleen gewelddadiger omdat deze eem stuk krachtiger zijn. Bec spanning van 5.8 naar 6.5v gebracht. Ook dit had als resultaat dat het allemaal wat extremer werd. Alle mpx stekkers nogmaals vervangen maar hielp ook niet.

    Ben enigzins ten einde raad. Ik gebruik een futaba t18sz.

    Ik zal zo even kijken of ik een filmpje kan uploaden..

    Mvg Niels
     
  2. Ernst Grundmann

    Ernst Grundmann Vriend van modelbouwforum.nl The First Aviators Forum veteraan

    Lid geworden:
    27 aug 2002
    Berichten:
    11.757
    Locatie:
    Woerden
    Je hebt dit verhaaltje ook al bij model elektronica geplaatst. Dit is dus niet nodig.
     

Deel Deze Pagina