Na verbinden Lipo aan BEC begint motor te draaien

Discussie in 'Electro vliegtuigen' gestart door Henk48, 19 aug 2019.

  1. Henk48

    Henk48

    Lid geworden:
    5 feb 2019
    Berichten:
    4
    Locatie:
    Paterswolde
    De zender staat uit maar de motor gaat draaien (laag toerental) nadat ik de Lipo-accu verbonden heb met de BEC. Hoe kan dit en hoe kan ik dit verhelpen.
     
  2. N.P.S.

    N.P.S. Forum veteraan

    Lid geworden:
    17 jun 2007
    Berichten:
    8.077
    Je uitleg is niet helemaal helder. Zit de motor aan een ESC zonder BEC en gebruik je en losse BEC? en hoe wordt deze gevoedt? Geef ook even aan om welke onderdelen het gaat. Merk en type.
    Normaal gesproken schakel je een ontvanger nooit aan als de zender uitgeschakeld is.

    Inschakelen: Eerst zender aan, dan de ontvanger.
    Uitschakelen: Eerst de ontvanger uit en dan de zender.
     
  3. onno10

    onno10 The First Aviators

    Lid geworden:
    28 sep 2013
    Berichten:
    2.100
    Locatie:
    Rosmalen
    En het nul punt opnieuw instellen.
     
  4. GJVO

    GJVO Forum veteraan

    Lid geworden:
    23 dec 2003
    Berichten:
    9.528
    Locatie:
    Weidenbach in de Eifel
    Henk, nog even ter aanvulling wat vragen.
    Wat voor motor, wat voor regelaar.
    Is het een borstel of borstelloze motor.
    Ik gok zomaar een borstelmotor die verkeerd aangesloten is want een borstelloze motor kan nooit gaan draaien zonder ontvanger signaal.

    GJ
     
  5. erikP

    erikP

    Lid geworden:
    17 aug 2014
    Berichten:
    146
    Locatie:
    Leusden
    Staat de failsafe aan?

    Erik p
     
  6. GJVO

    GJVO Forum veteraan

    Lid geworden:
    23 dec 2003
    Berichten:
    9.528
    Locatie:
    Weidenbach in de Eifel
    Failsafe?
    Een regelaar moet eerst ge-armd worden voordat hij kan gaan werken, hij moet dus eerst een nulpunt hebben ergens rond de 1000ms.
    Daarvoor kan hij niet aanschakelen.
    Ik denk dat het een borstelmotor is die verkeerd aangesloten is op de regelaar of de bec is verkeerd aangesloten op de regelaar.
    Iets anders kan niet.

    GJ
     
  7. Vinze

    Vinze

    Lid geworden:
    2 sep 2002
    Berichten:
    980
    Locatie:
    hellevoetsluis/ MCV Voorne Putten
    Niet mee eens, laatst ook gehad met een Turnigy 85a esc.

    Esc aan ontvanger gekoppeld , Geen aandrijfaccu aan de esc aangekoppeld en per om te testen wel een ontvanger batterij aan de ontvanger aangesloten. Borstelloze Motor kon zelf met de gasstick aam het draaien gebracht worden ( heel langzaam natuurlijk)

    Domme fout want toen de esc weer gebruikt werd zoals bedoeld met een aandrijfaccus en zonder ontvangerpack was de regelaar snel om zeep.
     
  8. GJVO

    GJVO Forum veteraan

    Lid geworden:
    23 dec 2003
    Berichten:
    9.528
    Locatie:
    Weidenbach in de Eifel
    Lijkt mij heel sterk.
    Electronisch is dit namelijk niet mogelijk.
    Softwarematig ook niet.
    En er moet eerst softwarematig geschakeld worden voordat een borstelloze motor kan draaien, daar moet dan ook een bepaalde spanning voor aanwezig zijn en die spanning komt van de accukabels en niet van de BEC, dat is gescheiden van de aandrijving.
    In jouw Turnigy zat dus al wat fout, ergens een doorverbinding over de plus of zo.
    En bij jou zat ook de ontvanger op de regelaar dus kon hij waarschijnlijk een signaal detecteren dat "gas dicht" betekende.

    Bij topicstarter zit er geen signaal op.

    GJ
     
  9. erikP

    erikP

    Lid geworden:
    17 aug 2014
    Berichten:
    146
    Locatie:
    Leusden
    Leuk, een gok-spel.
    Als ik standaard fhss van futaba neem kan de volgende situatie ontstaan.
    Een gekoppelde ontvanger waarvan de zender niet aan staat. Als daar stroom op staat springt die naar fail-safe. En dan ligt het aan de instellingen. Maar bij mijn zender stond fail-safe standaard met 20% gas. Leuk voor brandstof kisten maar voor elektro gevaarlijk bij bijvoorbeeld range-check.....

    Erik p
     
  10. N.P.S.

    N.P.S. Forum veteraan

    Lid geworden:
    17 jun 2007
    Berichten:
    8.077
    Dat is nieuw voor mij. Een ontvanger die, bij uitgeschakelde zender, na inschakeling de fail-safe positities uitgeeft. De ontvangers die ik ken geven na inschakeling geen servo-impulsen af als de zender niet is ingeschakeld. Wel iets op rekening mee te houden!
     
  11. GJVO

    GJVO Forum veteraan

    Lid geworden:
    23 dec 2003
    Berichten:
    9.528
    Locatie:
    Weidenbach in de Eifel
    Er is dus geen inputsignaal en nooit geweest.
    Niets kan dus op scherp gezet worden, dus ook niet de ontvanger die dan eventueel failsave ingesteld zou hebben.
    Een ontvanger moet eerst een geldige puls gehad hebben voordat failsave in zou schakelen.
    En stel dat ie wel een geldige puls gehad zou hebben, dan zou hij een signaal gegeven moeten hebben dat onder de startwaarde van de regelaar ligt en dan in Failsave gesprongen zijn met een waarde net boven gas dicht.
    Die kans is zo klein, dat kan dus gewoon niet.

    GJ
     
  12. Henk48

    Henk48

    Lid geworden:
    5 feb 2019
    Berichten:
    4
    Locatie:
    Paterswolde
    Probleem, zender staat uit motor gaat draaien na aansluiten accu, opgelost. Het ging over een Spectrum zender en ontvanger, een D-power ESC/BEC regelaar met D-power brushless motor. Failsafe ingesteld throttle stick op de laagste positie daarna opnieuw gebind. Probleem opgelost.
    Bedankt voor jullie tips.

    Henk
     

Deel Deze Pagina