scorpion tribunus II 14-200A

Discussie in 'Electronica' gestart door Krikke, 16 jul 2023.

  1. Krikke

    Krikke

    Lid geworden:
    21 okt 2022
    Berichten:
    5
    Locatie:
    België
    ik heb een probleem met mijn esc , van het moment dat ik de batterij aansluit geeft hij op de Vbar touch connect aan waarop deze daarna direct unconnect aangeeft.
    ook verdwijnen dan de pictogrammen zoals rescue /scorp logo van het scherm.
    de servo's reageren wel dus voeding krijgen ze.
    na verschillende pogingen blijft hij wel connect staan en is er geen probleem.

    iemand suggesties? ligt dit probleem bij de esc of misschien bij de Neo
     
  2. pach1977

    pach1977

    Lid geworden:
    11 mrt 2010
    Berichten:
    657
    Locatie:
    breda
    Dit kan gebeuren doordat de zender te dicht bij de heli gehouden wordt. Als het gebeurt met minimaal 1 meter afstand zou ik de bedrading vervangen.

    Met vriendelijke groet,
    Patriek
     
  3. Krikke

    Krikke

    Lid geworden:
    21 okt 2022
    Berichten:
    5
    Locatie:
    België
    Ok , bedankt voor uw reactie.
    Dit ga ik testen en hopen dat het opgelost is .
     
  4. Gerard_nl

    Gerard_nl Moderator Moderator team Forum veteraan

    Lid geworden:
    7 sep 2002
    Berichten:
    15.825
    Locatie:
    eindhoven, El diablo.
    als de zender te dichtbij ligt staat er ook een "N" in je signaalsterktemeter
     
  5. Krikke

    Krikke

    Lid geworden:
    21 okt 2022
    Berichten:
    5
    Locatie:
    België
    Bedankt voor de tips , dat was blijkbaar het probleem.
     
    jjdehaan en pach1977 vinden dit leuk.

Deel Deze Pagina