slechte contacten

Discussie in 'Accu & laad techniek' gestart door cuwaert, 19 mei 2019.

  1. cuwaert

    cuwaert

    Lid geworden:
    22 feb 2008
    Berichten:
    106
    Ik heb de laatste jaren enorm veel last van slechte contacten op de balanskonnektoren van mijn lader (Graupner ultra duo). Ik moet veel met contactspray werken om een realistische balansspanning op de lader te krijgen. Goed ik weet, de electronikaprul komt allemaal uit China en een laagje goud kan er niet meer vanaf de laatsten tijd. Maar voor Lipo laders is dat wel gevaarlijk (afhankelijk van de softwareauteur).
    Mijn lader is nu wel een Graupner maar ik weet zo goed als zeker dat dat bij andere merken ook zo is, alle prul komt uit China tegenwoordig.
    Komaan wie maakt er nog s iets goeds?
     
  2. ron van sommeren

    ron van sommeren Forum veteraan

    Lid geworden:
    31 aug 2002
    Berichten:
    29.625
    Locatie:
    halverwege Tiel & Nijmegen, tussen Maas & Waal
    Jouw contactprobleem heb ik hier nog niet vaak gezien.
    Contactspray verhelpt het probleem een poosje, maar daarna fungeert het als een vuilmagneet.

    Heb hier op MBF eens gelezen dat vergulden alleen zin heeft voor contacten die niet/weinig verbroken worden. Geluidsinstallaties, antennes e.d.
    Wanneer contact vaak gebruikt wordt, slijt het goudlaagje snel weg. En regelmatig gebruikeren houdt contacten sowieso schoon.
     
  3. Cheeta

    Cheeta Forum veteraan

    Lid geworden:
    8 jul 2003
    Berichten:
    9.502
    Locatie:
    Nieuwegein
    die connectoren bij de laders zijn gewoon van JST en uitgaande dat graupner origineel JST spul gebruikt is dat geen enkel probleem die gaan jaren lang mee bij goed gebruik verguld of niet.
    Gaan rommelen met contact spray geeft juist alleen maar meer ellende het lost het probleem of voor een korte perode maar maakt het probleem eigenlijk alleen maar erger. Zodra je het eenmaal gebruikt hebt kun je er bijna niet meer onderuit want je contacten zijn aangetast.

    Vergulden van contacten heeft alleen nut tegen oxidatie en het verlagen van de overgangs weerstand. Bij JST hebben ze dit echt al wel voor elkaar. Tenzij je lader 10 jaar oud zouden de balanceer connectors nog prima moeten zijn bij normaal gebruik. Als je daar problemen mee ondervind is dat meestal omdat de coating weg is (zand of ander vuil in de lipo contacten gezeten). Verkeerd gebruik van de connectors etc etc. Bij de duurdere graupner laders kan je overigens nog een apart extentie bord kopen mocht het probleem daar in zitten. Ik heb hier diverse laders van 10 jaar oud Imax b5 zowel origineel als namaak en beiden doen het nog prima met de JST contacten.
     
  4. Ernst Grundmann

    Ernst Grundmann Vriend van modelbouwforum.nl The First Aviators Forum veteraan

    Lid geworden:
    27 aug 2002
    Berichten:
    11.533
    Locatie:
    Woerden
    Alwin heeft het hierboven allemaal al uitgelegd. "Contactspray" is eigenlijk troep en moet je niet gebruiken. Je zou nog één ding kunnen proberen, het lijkt tegenstrijdig maar het werkt meestal wel.
    Zet de connector een poosje in de week in contactspray. Laat het gerust een aantal uren inwerken, als het te veel verdampt spuit er dan nog wat extra op. Let op dat het nooit helemaal opdroogt want dan kan je opnieuw beginnen.
    Door dat inweken komt (hopelijk) al het aangekoekte vuil los. Daarna moet je alles heel grondig uitspoelen met alcohol. Als je het hebt isopropyl alcohol maar (bio)ethanol werkt ook goed. Gebruik goede zuivere alcohol met zo min mogelijk water er in. Dat water kan later corrosie veroorzaken.
    Spoel alles heel grondig uit, als het kan probeer dan met een kwastje de contacten te reinigen.
    Laat daarna alles heel grondig drogen en houdt de contacten droog en schoon. Indien nodig met een beetje alcohol reinigen maar verder niet. Alleen als er echt veel vuil en/of oxide op de contacten zit kan je dat met contactspray verwijderen. Zorg er dan wel voor dat je daarna de resten van die "troep" heel goed verwijderd met alcohol.
    Succes.
     
  5. Roelof

    Roelof Moderator Moderator team Forum veteraan

    Lid geworden:
    20 aug 2003
    Berichten:
    27.304
    Locatie:
    Sassenheim
    Misschien de lader even open maken en op de print kijken of er geen solderingen zijn losgesprongen.
     

Deel Deze Pagina