Zender en ontvanger robbe F14

Discussie in 'Model elektronica' gestart door FSB-trucker, 30 dec 2017.

  1. FSB-trucker

    FSB-trucker

    Lid geworden:
    17 mei 2009
    Berichten:
    41
    Goedenavond.

    Ik ben momenteel weer begonnen aan mijn wedico truck. Na diverse servo's te hebben aangesloten wilde ik deze natuurlijk gaan uitproberen.
    Nu is het geval dat mijn zender geen signaal doorgeeft aan mijn ontvanger.

    Er zal hier vast wel iemand zijn die wat wijze raad heeft voor me.

    Hier een kleine servo voor de schotel
    [​IMG]

    Dit is de ontvanger die ik gebruik
    [​IMG]

    De zender
    [​IMG]

    De cristallen
    [​IMG]

    Verder heb ik de robbe F14 zender uitgebreid met een multi switch. Kan iemand mij vertellen of deze op de juiste manier zijn aangesloten?
    [​IMG]

    Ik hoor het graag. Alvast bedankt
     
  2. Corrien

    Corrien Vriend van modelbouwforum.nl Forum veteraan

    Lid geworden:
    28 okt 2003
    Berichten:
    11.767
    Locatie:
    Maasland
    Multiswitch zit goed, deze werkt nu op kanaal 8 van de ontvanger (Multi 1 = kan. 8, multi 2 = kan. 7, multi 3 = kan. 6).

    Komt de voltmeter van de zender wel in het zilveren vlak?

    Is de ontvangervoeding wel in orde?

    Zit het Tx kristal in de zender en het Rx kristal in de ontvanger? Op de foto lijkt er een ander kristal in de ontvanger te zitten.

    Komt er verandering als je het 3-polige stekkertje van de multiswitch losneemt?

    Levert de zender hf-afstraling? Zie: http://www.modelbouwforum.nl/threads/zendvermogen-testen.21629/
     
  3. Vale Ouwe

    Vale Ouwe Forum veteraan

    Lid geworden:
    5 feb 2004
    Berichten:
    4.785
    Locatie:
    Hell
    [​IMG]
    Antenne-draad wellicht iets te veel op een kluidje?
    Op heel korte afstand behoort het nog steeds te werken, maar als ik naar deze foto kijk verwacht ik niet veel meer 50m.
     
  4. ron van sommeren

    ron van sommeren Forum veteraan

    Lid geworden:
    31 aug 2002
    Berichten:
    28.528
    Locatie:
    Tussen Tiel, Nijmegen, Maas & Waal
    Kristallen
    Rx = receiver = E = Empfänger = ontvanger
    Tx = transmitter = S = Sender = zender
     
  5. Broeckx Ronny

    Broeckx Ronny Vriend van modelbouwforum.nl

    Lid geworden:
    28 sep 2008
    Berichten:
    945
    Locatie:
    Hulshout Belgie
    Haal de ontvanger uit het model .
    Probeer volgens de aanwijzingen van Corrien eerst uit of alles werkt , met één werkende servo.
    Ook zonder de multiswitch aangesloten .
    Als de servo dan werkt naar behoren kan je telkens één servo , multiswitch of regelaar bijaansluiten ,stap voor stap , en telkens proberen of alles blijft werken .
    Zo bouw je een mooi werkende installatie op en is er dan een stap waarop er iets niet werkt weet je dat het laatst aangeslotene er iets mee te maken heeft .
    Groetjes
    Ronny
     
  6. FSB-trucker

    FSB-trucker

    Lid geworden:
    17 mei 2009
    Berichten:
    41
    Bedankt mannen. Ik ben even bezig geweest en het zelfde systeem met een andere zender geprobeerd. Nu werken de servo’s wel!
    Het blijkt dat de accu van de f14 zender te zijn deze moet vervangen worden.

    Iedereen heel erg bedankt!
     

Deel Deze Pagina