nieuwe 12V voeding gezocht

Discussie in 'Accu & laad techniek' gestart door andyr74, 7 sep 2018.

  1. H.B.Busking

    H.B.Busking Vriend van modelbouwforum.nl Forum veteraan

    Lid geworden:
    17 aug 2004
    Berichten:
    7.679
    Locatie:
    Odoorn, Drenthe
    Nee geen multilayer. Is geen Mac Pro??? Maar ook dan wil dat niet zeggen dat een tussenlaag
    geen contact meer zou maken met een brugstuk. Alleen de print bovenop is gestript.

    Doel is fixen... baad het niet dan schaad het niet.
    HK garantie is 0 komma 0...
    Alles wat je kan fixen met dit spul is pure winst.
    Kunnen anderen geholpen worden, ook is dat winst!

    Overigens heb ik hem even zwaar doen stampen.... stabiel. Goede testronde.
    Geen rook, fans slaan goed aan.

    Morgen haal ik hem weer uiteen en zal Ik verkennen wat de beste optie is voor omleiden.
    Die draad is zeker weten overkill. Maar ik had iets om vast te houden en te sturen.
    Immers SMD niveau. Handje vol durft het aan, menig trekt groen weg...

    Maar werken is werken. Dat is een grote plus!
    Alleen nog even veiliger de verbinding doorsluizen. Staat genoteerd.


    Ernst ik zal jou aanpak nog even goed bezien, maar het vraagt om een zeer dunne boor
    of frees. Heb nog ergens een doosje met zeer, zeer dunne freesjes. (reeds gevonden)
    Kan proberen er een paar strengen doorheen te halen. Maar het is wel ultra mini gepiel.
    Maar de meest elegante oplossing denk ik.
    Heb hier geen microscoop voor dat werk. Wel heb ik erg veel opstapelbare brillen,
    en een paar grafische loepen en een zeer vaste hand.
    Maar de neus zit wel even in de rook...

    Extra werk door dat loskomen, dat was niet de bedoeling.
    Tuurlijk behoorlijk de smoor in!!!
    Het buisje was niet te solderen. Soldeer parelde een beetje omhoog aan mijn scherpste puntje.
    Sloeg niet aan. Ook niet na een beetje schoon peuteren.
    Ik heb wel vaker voor veel hetere vuren gestaan... gewoon doorpakken, oplossen.

    Wellicht morgen verder anders van de week...

    Dank voor alle wijsheden alvast! Top!
     
    Laatst bewerkt: 11 aug 2019
  2. Ernst Grundmann

    Ernst Grundmann Vriend van modelbouwforum.nl The First Aviators Forum veteraan

    Lid geworden:
    27 aug 2002
    Berichten:
    11.533
    Locatie:
    Woerden
    Een boor of freesje heb je volgens mij niet nodig want je kan dat heel dunne draadje toch door dat buisje steken? Dan soldeer je het aan de andere kan van de print op het baantje wat daar nog zit. Eventueel een klein beetje van die groene lak wegkrabben en dan daar het draadje op solderen. Aan de kant waar het baantje gestript is laat je het draadje het pad van het verdwenen spoortje volgen en soldeert het aan de transistor. Dat draadje hoef je niet te isoleren en als dat nodig mocht zijn kan je het met een druppeltje lijm vast zetten. Zelf gebruik ik daar nog wel eens een drupje kaarsvet voor. Simpel, goedkoop, zit goed vast en indien nodig vrij makkelijk te verwijderen. Je kan er zelfs goed doorheen solderen maar dat stinkt wel. ;)
     
    H.B.Busking vindt dit leuk.
  3. H.B.Busking

    H.B.Busking Vriend van modelbouwforum.nl Forum veteraan

    Lid geworden:
    17 aug 2004
    Berichten:
    7.679
    Locatie:
    Odoorn, Drenthe
    Nee, dat had ik direct al geprobeerd.
    Verstopt tot en met... prut... dunste speld nog te dik.
    Maar ik ga dat alsnog proberen.
    Boortjes zijn ragfijn... doorprikken zonder draaien.
    mocht de transistor verbranden... dan heb ik er nog drie
     

Deel Deze Pagina