twinstar fpv (nog een fpv'er erbij)

Discussie in 'FPV (First person view)' gestart door u4eake, 14 aug 2010.

  1. u4eake

    u4eake

    Lid geworden:
    16 aug 2006
    Berichten:
    1.505
    Locatie:
    Diest, België
    In elk geval al bedankt voor het aanbod Hugy.
    Maar ik heb ook nog een 200mW 5.8Ghz zender. Deze eens geprobeerd op dezelfde plek op 't vliegtuig en ik geraak ook maar 300m ver met standaard antennes.
    De 2.4Ghz zender eens op de spectrum analyser bekeken en die haalt op de ontvanger -20db, wat hetzelfde is als vroeger, dus hij lijkt nog ok te zijn.
    Ondertussen ook klaverblad antenne op zender geprobeerd : uitval is minder in bochten, maar nog steeds slechts 300m bereik. Raar is ook dat hoe hoger ik ga, hoe slechter het bereik wordt (zowel met CL als met omni). Met een patch op de ontvanger icm de CL geraak ik nauwelijks verder.

    Ik kan alleen nog maar bedenken dat de nieuwe plaats van de zender verre van ideaal is, maar het verschil is echt enorm. Vroeger haalde ik met omni's 1km afstand. De zender stond toen op de plaats van de cockpit van de twinstar. Nu staat de zender iets achter de vleugel op de romp, wat veel beter is voor mijn zwaartepunt.
    Ik haat het om de zender terug te moeten zetten, maar er zal denk ik niks anders opzitten. Ik wil vinden wat dit veroorzaakt.
     
    Laatst bewerkt: 19 aug 2011
  2. wicaros

    wicaros Guest

    De zender wordt dus niet meer warm, bereik is slecht en spectrum is OK.
    Als de zender niet warm wordt en het bereik slecht zijn is dit een indicatie dat er veel minder signaal gezonden wordt (uitgangstransistor trekt minder stroom).

    Ben je er zeker van dat je ontvanger een absoluut spectrum meet?
    Sommige ontvangers schalen een zwakker signaal gewoon naar een zelfde waarde met hun automatic gain control.
    Dit is eenvoudig te testen: als je verder weg gaat met de tx moet het signaal zwakker worden.
    Hoe meet je dat spectrum precies? Rechtstreekse coax connectie Tx-Rx of via antennes?

    Bij mijn voyager heb ik heelwat zitten experimenteren met de plaats van de antenne, en achter de vleugel langs de zijkant van de romp naar beneden werkt het beste, waarschijnlijk wegens alle metaal in de buurt van de cockpit. Dit stemt min of meer overeen met wat jij nu lijkt te doen.
     
    Laatst bewerkt door een moderator: 21 aug 2011
  3. u4eake

    u4eake

    Lid geworden:
    16 aug 2006
    Berichten:
    1.505
    Locatie:
    Diest, België
    Ja, ik had eerst ook de antenne langs de romp naar beneden gericht, maar dat was helemaal bagger, dan haalde ik nog minder bereik.

    Ik meet met een ubiquiti wifi spectrum analyser. Overdracht van signaal via antennes (omni op de analyser met 50cm coax) Signaalsterkte is af te lezen op de grafiek die de analyser produceert. Hoe verder ik de antenne wegdoe van de ontvangstantenne, hoe meer het signaal afzwakt. Ook polarisatie en null van de antenne zijn prima simuleerbaar. Als ik de antenne verdraai zie je de signaalsterkte afnemen met omni's en ook als ik de antennes naar elkaar richt.

    Ik denk dat reflexies van de dikke 5000mAh batterij me parten spelen, alsook misschien de aluminium vleugelbevestiging. Op de cockpit zat de zender voor de batterij en ook hoger.

    Maar goed, het blijft experimenteren he ;-) Bedankt en elk geval voor het meedenken. Het minder warm worden blijf ik raar vinden.
     
  4. wicaros

    wicaros Guest

    Mooi ding, die analyzer, al zou het kunnen dat de metingen niet erg accuraat zijn op korte afstand. 1 m of 2 m maakt direct 6 dB verschil. Bovendien zit je wellicht dicht tegen het saturatie-niveau, zodat verschillen van enkele dBs niet opvallen. 6 dB is halvering van de range. Om zeker te zijn, misschien eens de voedingsstroom van de tx meten, dit hoort volgens de spec 300 mA te zijn. Als dit een stuk minder is, kan de Tx geen 500 mW zenden.
     
  5. u4eake

    u4eake

    Lid geworden:
    16 aug 2006
    Berichten:
    1.505
    Locatie:
    Diest, België
    Hoi Wicaros, heb jij ook zo'n analyser ? 1m of 2m afstand maakt inderdaad al meteen 6db of meer verschil.
    Ik heb het stroomverbruik van de 500mW zender eens gemeten : 45mA op 11V zonder camera eraan.
    Zonder antenne is het 44,3mA, als ik de antenne erop schroef zie ik de stroom stijgen naar 44,9mA.
    Lijkt er dus toch op dat de zender kapot is.

    Mijn 5.8Ghz 200mW zender trekt 105mA op 11V, zonder camera eraan en met antenne. Spec zegt 150mA.

    Hugy, geld jouw aanbod nog ? Wat wil je hebben voor die 2.4Ghz zender ?
     
    Laatst bewerkt: 29 aug 2011
  6. Hugy

    Hugy

    Lid geworden:
    23 apr 2009
    Berichten:
    1.667
    Locatie:
    Maarn
    20 euro inclusief stuur ik hem op naar je. Pb maar bij interesse.
     
  7. u4eake

    u4eake

    Lid geworden:
    16 aug 2006
    Berichten:
    1.505
    Locatie:
    Diest, België
    Na analyse in het lab van Wicaros (waarvoor nogmaals dank) bleek de oude 2.4Ghz zender toch overleden. Er kwam nog hoop en al 1mW uit.
    De zender van hugo daarentegen knalde er lustig erhm... heel wat meer uit (hoeveel durf ik echt niet meer zeggen in het huidige klimaat).
    Bedankt Hugo !

    Ondertussen ook 2 klaverblad antennes gemaakt, waarvan 1tje ook getest in het lab van wicaros. Was verbazend goed voor een 'op de gok' gemaakte antenne.

    Vliegen is er echter nog niet van gekomen. Ik durf precies niet meer (hebben de tegenstanders lekker hun doel bereikt) en de lol is er ook een beetje af (filmpje posten durf ik zeker niet meer)
     
  8. DannyvG

    DannyvG

    Lid geworden:
    24 feb 2011
    Berichten:
    1.774
    Locatie:
    Breda
    Dat laatste meen je toch hopelijk niet?
     
  9. freijn

    freijn

    Lid geworden:
    13 nov 2005
    Berichten:
    2.825
    Locatie:
    Warm_Timboektoe Onzinnige berichten 34.128 nutt
    [edit gedaan uit eigen beweging]

    Danny

    U4aek is niet de enige die er moe van is......
     
    Laatst bewerkt: 14 sep 2011
  10. sven

    sven

    Lid geworden:
    22 feb 2004
    Berichten:
    10.668
    Locatie:
    Roosendaal
    Laat je niet gek maken hoor u4eake, gewoon lekker vliegen,
    filmpjes delen met een paswoord onder de vertrouwde FPVers.
    Ik post hier voortaan ook geen filmpjes meer, we zijn hier als FPVer niet thuis meer.
    Dus laat ze gewoon in hun azijn gaarkoken. ;)
     
  11. u4eake

    u4eake

    Lid geworden:
    16 aug 2006
    Berichten:
    1.505
    Locatie:
    Diest, België
    Nah, even een dipje :) Wil je gaan vliegen, lees je eerst nog ff MBF en zie je al dat geregelneef en verpeste draadjes...

    Naja, laten we breken met het verleden en positief vooruit kijken :)
     
  12. u4eake

    u4eake

    Lid geworden:
    16 aug 2006
    Berichten:
    1.505
    Locatie:
    Diest, België
    Grmbl !
    Daarstraks willen gaan vliegen met de klaverbladjes en hugy zijn zender :) Het weer was mooi, vrijwel geen wind, ze zijn windmolens aan 't bouwen in de buurt, schitterende zonsondergang. Ging goed komen.

    Niet dus. Geen meter gevlogen. Bij 't aansluiten van de batterij ging de videozender in de fik :-( Nog niet zeker waar het aan ligt, maar hoogstwaarschijnlijk verkeerde aansluiting tussen video en OSD. Had gewoon de kabel van mijn oude videozender gebruikt.
    Zal me leren niet eerst alle verbindingen te dubbelchecken ...

    Tot zover het positief vooruitkijken ;-)

    Maar ik ga gewoon door. Fout opsporen en nieuwe videozender op de kop tikken. Mogelijk ook nieuwe rc ontvanger want servo's en motoren van de twinstar wilden daarna ook niet meer. Snap dat nog niet goed. Video systeem zit op 12V, rc op 5V van de bec. Hoe kan kortsluiting op de vtx daar nu wat aan stuk maken ?

    Naja, ik vind het wel wat er schortte, maar nu even niet. 'K ga wat anders doen.
     
  13. ramsus42

    ramsus42 Verbannen

    Lid geworden:
    1 jan 2003
    Berichten:
    2.752
    Locatie:
    nijmegen
    Oef, wat een pech heb je toch...

    Ik ken nog wel iemand met een 200mW 5,8gHz. 1,3gHz heb ik hier nog liggen.
    Of vlieg je 2,4?
     
  14. Hugy

    Hugy

    Lid geworden:
    23 apr 2009
    Berichten:
    1.667
    Locatie:
    Maarn
    Pin out tussen immersion rc en de foxtech zenders verschilt ook al zijn de kleuren en de connector hetzelfde.
     
  15. u4eake

    u4eake

    Lid geworden:
    16 aug 2006
    Berichten:
    1.505
    Locatie:
    Diest, België
    Mja, sinds de twinstar in het moeras gelegen heeft wil het niet echt meer lukken. Met de twinstar vloog ik altijd met 35Mhz - 2.4Ghz om toch een beetje afstand te kunnen overbruggen.
    De 5.8 200mW van mijn hexa op de twinstar heb ik ook geprobeerd, maar die komt maar iets van een 500m ver.

    Nu, net de bekabeling eens nagekeken en die is toch correct volgens de foxtech instructies. (vorige zender was ook een foxtech van BEVRC)

    'K heb al een paar dingen getest, maar duidelijkheid over de oorzaak heb ik nog altijd niet.
     
  16. Hugy

    Hugy

    Lid geworden:
    23 apr 2009
    Berichten:
    1.667
    Locatie:
    Maarn
    Hmmh, foto maken van de uitgebrande zender. Kunnen we even kijken welk componentje kapot is.
     
  17. u4eake

    u4eake

    Lid geworden:
    16 aug 2006
    Berichten:
    1.505
    Locatie:
    Diest, België
    Bij deze :

    [​IMG]
     
  18. Hugy

    Hugy

    Lid geworden:
    23 apr 2009
    Berichten:
    1.667
    Locatie:
    Maarn
    Dat ziet er wel flink uitgebrand uit.
     
  19. sven

    sven

    Lid geworden:
    22 feb 2004
    Berichten:
    10.668
    Locatie:
    Roosendaal
    Volgens mij is die klaar met zenden. Gecondoleerd. ;)
     
  20. DennisK

    DennisK

    Lid geworden:
    28 feb 2004
    Berichten:
    4.418
    Locatie:
    Tiel
    Die kan je wel dood verklaren ja.

    Dat is niet alleen een geploft diodetje ofzo.
     

Deel Deze Pagina